Etusivu arrow Keskustelut
ADVC-100/JVC HR-S9600EU VHS siirto koneelle

 
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Tietokoneet, niiden liitännät ja varusteet
Näytä edellinen aihe :: Näytä seuraava aihe  
Kirjoittaja Viesti
Unclesammy



Liittynyt: 18 Huh 2008
Viestejä: 77
Paikkakunta: Helsinki

LähetäLähetetty: 23.10.2017 12:23    Viestin aihe: ADVC-100/JVC HR-S9600EU VHS siirto koneelle Vastaa lainaamalla viestiä

Moikka!

Hommasin laitteet ja en saa kuvaa näkyviin Premiereen. Olen etsinyt ongelmaan ratkaisua tuloksetta. Kiire olisi saada matskut koneelle ja lievä paniikki iskee. Olisiko täällä henkilöä joka voisi auttaa pientä korvausta vastaan? Korvaus voidaan sopia esim. puhelimitse. Office Puotilassa puh: 0405439860
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 314
Paikkakunta: Ylöjärvi

LähetäLähetetty: 23.10.2017 14:47    Viestin aihe: Vastaa lainaamalla viestiä

Onko tämä aineisto analogisessa muodossa nauhalla? Jos on, niin se täytyy ensin muuttaa digitaaliseksi.
_________________
kallek
Näytä käyttäjän tiedot
Unclesammy



Liittynyt: 18 Huh 2008
Viestejä: 77
Paikkakunta: Helsinki

LähetäLähetetty: 23.10.2017 14:52    Viestin aihe: Vastaa lainaamalla viestiä

VHS nauhoilla aineisto. Eli idea on muuttaa analoginen digitaaliseksi. ADVC-100 muuttaa analogisen digitaaliseksi. JVC VHS nauhurista S-video piuha menee ADVC:hen ja siitä firewirenä PC:hen.
Näytä käyttäjän tiedot
seepukka



Liittynyt: 07 Jou 2015
Viestejä: 307

LähetäLähetetty: 23.10.2017 16:28    Viestin aihe: Vastaa lainaamalla viestiä

eli ongelma siinä että Premieren kaappausikkunassa ei näy firewiren kautta tuleva kuva?

tuo on ollut yleinen ongelma Premieren kanssa ja siihen oli joku standardikikka jolla sai kuvan näkymään helposti. en nyt muista mikä se oli kun on kymmenisen vuotta kun viimeksi nauhojen kanssa pelannut mutta varmasti on juurikin sama ongelma eli Premieren ja Firewire-liitännän välissä ongelma ja muut laitteet tod näk kunnossa
Näytä käyttäjän tiedot
Unclesammy



Liittynyt: 18 Huh 2008
Viestejä: 77
Paikkakunta: Helsinki

LähetäLähetetty: 23.10.2017 17:21    Viestin aihe: Vastaa lainaamalla viestiä

Samaa mieltä. Harmi ettet muista ongelman ratkaisua. Olen tosiaan perehtynyt ongelmaan aika paljon. Liian monta liikkuvaa osaa. Itselläni ei riitä enää aikaa ratkaista ongelmaa. Olen kokeillut myös Macilla jossa ei ole FireWire liitäntään, joten hommasin thunderbolt liittimen (jossa myös saattaa piileä ongelma). Kokeilin myös muilla ohjelmilla kaappausta tuloksetta. Ongelma voi olla myös ADVC (pohjassa) olevien nappuloiden asetuksissa. Tosiaan korvausta vastaan ottaisin mielelläni avun vastaan. Korvaan myös matkakulut ym.
Näytä käyttäjän tiedot
Hoodoo



Liittynyt: 16 Tam 2005
Viestejä: 533
Paikkakunta: Helsinki

LähetäLähetetty: 23.10.2017 19:43    Viestin aihe: Vastaa lainaamalla viestiä

Mulla on toimiva ketju muuten samalla kytkennällä paitsi vhs-nauhurista ei mene S-video piuhaa vaan sellainen puna-valko-keltainen, joilla kulkee äänet ja kuva.
_________________
Esa Laukkanen
Näytä käyttäjän tiedot
seepukka



Liittynyt: 07 Jou 2015
Viestejä: 307

LähetäLähetetty: 23.10.2017 21:33    Viestin aihe: Vastaa lainaamalla viestiä

Unclesammy kirjoitti:
Samaa mieltä. Harmi ettet muista ongelman ratkaisua. Olen tosiaan perehtynyt ongelmaan aika paljon. Liian monta liikkuvaa osaa. Itselläni ei riitä enää aikaa ratkaista ongelmaa. Olen kokeillut myös Macilla jossa ei ole FireWire liitäntään, joten hommasin thunderbolt liittimen (jossa myös saattaa piileä ongelma). Kokeilin myös muilla ohjelmilla kaappausta tuloksetta. Ongelma voi olla myös ADVC (pohjassa) olevien nappuloiden asetuksissa. Tosiaan korvausta vastaan ottaisin mielelläni avun vastaan. Korvaan myös matkakulut ym.

minulla ei ole tuollaista canopuksen konvertteriakaan mutta kuvan perusteella veikkaisin kytkimen asetuksia:

1: On (PAL)
2: On (7.5IRE)
3: Off?
4: Off (48kHz)
5: Off (analog)
6: Off

Premierestä ainakin sai joskus toimimaan niin että räplää device control ja laiteasetuksia sekä monta kertaa kaappausikkuna kiinni ja uudestaan päälle. sinulla voi olla firewireajureissakin jotain häikkää tottakai.
onko sinulla kameraa jossa firewire-ulostulo jolla voisi testata että firewireliitäntä kuitenkin toimii koneessa?
Näytä käyttäjän tiedot
Deejay



Liittynyt: 21 Maa 2005
Viestejä: 649

LähetäLähetetty: 24.10.2017 07:41    Viestin aihe: Vastaa lainaamalla viestiä

Moro!

Himppasen auttaisi myös sen pc:n specksit, jolla yrität kaapata. Laitteistokokoonpano, käyttöjärjestelmä ja versio[ jne.

Tunnettu ongelma Windows XP SP2:sesta eteenpäin on Microsoftin taipumus heikentää & rampauttaa firewire-väylään kytkettyjen laitteiden toimintaa. Tähän on korjauskeino, mutta ensin täytyy tietää nuo yllämainintut asiat. Viimeksi viime viikolla korjasin ko. ongelman erään tuttavan koneesta, aikaa meni 2min ja Datavideon muunnin on toiminut "ever since".[/b]
_________________
-=D=-
Näytä käyttäjän tiedot
Kaitsu



Liittynyt: 16 Tam 2005
Viestejä: 101
Paikkakunta: Kuopio

LähetäLähetetty: 24.10.2017 08:49    Viestin aihe: Vastaa lainaamalla viestiä

http://www.digivideo.fi/wiki/index.php/Keskustelu:Jos_firewire_ei_toimi
Näytä käyttäjän tiedot
japiippo



Liittynyt: 20 Huh 2006
Viestejä: 4141
Paikkakunta: Muhos

LähetäLähetetty: 24.10.2017 10:44    Viestin aihe: Vastaa lainaamalla viestiä

Kaappausta voi kokeilla ilmaisella WinDV-ohjelmalla, jolla ainakin selviää, onko ongelma Premieressä. Vanha ohjelma, mutta toimii ainakin itselläni hyvin vielä Win 7:ssä, Kymppikoneessa en ole kokeillut.
Näytä käyttäjän tiedot
Kaitsu



Liittynyt: 16 Tam 2005
Viestejä: 101
Paikkakunta: Kuopio

LähetäLähetetty: 24.10.2017 19:43    Viestin aihe: Vastaa lainaamalla viestiä

Minulla on tuo ADVC100 ja kytkimet on:
1 = on
2 = off
3 = off
4 = off
5 = off
6 = off

Hyvin toimii.
Windows kyllä tunnistaa laitteen, mutta kaappausohjelma ei (esim Sonyn PlayMemories Home) , mutta jos käynnistän ensin converterin ja sitten vasta PC:n, niin toimii.
Näytä käyttäjän tiedot
Deejay



Liittynyt: 21 Maa 2005
Viestejä: 649

LähetäLähetetty: 25.10.2017 14:52    Viestin aihe: Vastaa lainaamalla viestiä

No, vastausta ei kuulunut, niin laitetaan ohjelinkit:

Windows 7, 8, 10

https://www.studio1productions.com/Articles/Firewire-1.htm

Windows XP

https://www.native-instruments.com/forum/threads/fixing-firewire-problems-with-service-pak-2.23039/

XP:n tarvitsemat ajurit:

https://www.native-instruments.com/forum/attachments/1394_fix-zip.2293/


Softat:

HDV-kaappaus

https://www.videohelp.com/software/HDVSplit/version-history

DV-kaappaus (Win XP, Win 7):

http://windv.mourek.cz/

DV-kaappaus (Win8, 10)

http://www.exsate.com/products/dvcapture/


Canopuksen ADVC-1394 toimii Win10:ssä. Kortti on vaan hidas käynnistymään, että analogikuva ja -ääni eivät mene läpi ensimmäisellä bootilla, vaan
vasta uudelleenkäynnistyksen jälkeen.
_________________
-=D=-
Näytä käyttäjän tiedot
Näytä edelliset viestit:   
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Tietokoneet, niiden liitännät ja varusteet Kaikki ajat ovat GMT + 3 tuntia
Sivu 1 Yht. 1

 
Siirry:  
Et voi kirjoittaa uusia viestejä tässä foorumissa
Et voi vastata viesteihin tässä foorumissa
Et voi muokata viestejäsi tässä foorumissa
Et voi poistaa viestejäsi tässä foorumissa
Et voi äänestää tässä foorumissa


Powered by phpBB © 2001, 2002 phpBB Group
uudet Digivideo.fi etusivu
uudet Digivideo Wiki
   
uudet Foorumin etusivu
uudet Uusimmat viestit
uudet Lukemattomat viestit
Käyttäjäryhmät Käyttäjäryhmät
Ohje Ohje
Haku Haku
Rekisteröidy Rekisteröidy
Käyttäjätiedot Käyttäjätiedot
Kirjaudu sisään tarkistaaksesi yksityiset viestit Kirjaudu sisään tarkistaaksesi yksityiset viestit
Kirjaudu sisään Kirjaudu sisään


Pikahaku foorumista



Osallistu keskusteluun myös irc-kanavalla #digivideo.fi (Ircnet)