Etusivu arrow Keskustelut
Ääni puuttuu FCP tuonnissa

 
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat
Näytä edellinen aihe :: Näytä seuraava aihe  
Kirjoittaja Viesti
Tuiskula



Liittynyt: 16 Tam 2005
Viestejä: 1349
Paikkakunta: Hämeenkyrö

LähetäLähetetty: 28.01.2018 23:28    Viestin aihe: Ääni puuttuu FCP tuonnissa Vastaa lainaamalla viestiä

Olisi tarve tuoda vanhaa DV-materiaalia käsiteltäväksi, mutta ääni ei tule koneelle. Testasin myös HDV-materiaalilla, mutta siinä ei olisi mitään ongelmaa.
XH A1 kamerasta on kokeiltu automaattista HDV/DV formaatin tunnistusta ja manuaalisesti asetettua DV formaattia. Materiaalin siirrossa on käytössä FireWire-ThunderBolt adapteri.

Kone, johon materiaalia pitäisi saada, on vuoden 2015 puolivälin 15" Retina MacBook Pro Sierra 10.12.6 käyttöjärjestelmällä. Final Cut on versio 10.4.

Netistä löytyi samanlaisten ongelmien kanssa pähkäileviä, mutta niissä ongelma on lähinnä iMovien kanssa, jota myös kokeilin. Lisäksi löytyi neuvoja kokeilla tuontia QuickTimella, mutta silläkin tulee pelkkä kuva.
Näytä käyttäjän tiedot
Kunto Hirvikoski
Valvoja


Liittynyt: 16 Tam 2005
Viestejä: 3736
Paikkakunta: Tampere

LähetäLähetetty: 30.01.2018 10:21    Viestin aihe: Vastaa lainaamalla viestiä

Ongelma on monta vuotta vanha ja siitä on varmaan keskusteltu täälläkin, mutta kun pää alkaa käydä harvaksi, en tarkemmin muista. Olikohan kyse kameran ääniraitojen valinnasta?
Ihan vain vaihtamalla toistavaa kameraa voisi ongelma ratketa.
_________________
-Kunzi-
Näytä käyttäjän tiedot
Tuiskula



Liittynyt: 16 Tam 2005
Viestejä: 1349
Paikkakunta: Hämeenkyrö

LähetäLähetetty: 31.01.2018 22:12    Viestin aihe: Vastaa lainaamalla viestiä

Ongelma on ratkennut. Google löysi netistä sellaisen ilmaisen ohjelman kuin Vidi.
Näytä käyttäjän tiedot
Rape



Liittynyt: 13 Elo 2006
Viestejä: 250

LähetäLähetetty: 20.07.2018 00:47    Viestin aihe: Vastaa lainaamalla viestiä

Tuiskula kirjoitti:
Ongelma on ratkennut. Google löysi netistä sellaisen ilmaisen ohjelman kuin Vidi.


Kiinnostaisi ongelman ratkaisu? Kun samalla kalustolla tuonut DV matskua ja äänen tuonnin kanssa ei mitään ongelmaa.

Siis muuten sama kamera mutta lopussa S.
_________________
Liittynyt jo vuosituhannen alussa vaikka BB muuta väittää.
Näytä käyttäjän tiedot
Näytä edelliset viestit:   
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat Kaikki ajat ovat GMT + 3 tuntia
Sivu 1 Yht. 1

 
Siirry:  
Et voi kirjoittaa uusia viestejä tässä foorumissa
Et voi vastata viesteihin tässä foorumissa
Et voi muokata viestejäsi tässä foorumissa
Et voi poistaa viestejäsi tässä foorumissa
Et voi äänestää tässä foorumissa


Powered by phpBB © 2001, 2002 phpBB Group
uudet Digivideo.fi etusivu
uudet Digivideo Wiki
   
uudet Foorumin etusivu
uudet Uusimmat viestit
uudet Lukemattomat viestit
Käyttäjäryhmät Käyttäjäryhmät
Ohje Ohje
Haku Haku
Rekisteröidy Rekisteröidy
Käyttäjätiedot Käyttäjätiedot
Kirjaudu sisään tarkistaaksesi yksityiset viestit Kirjaudu sisään tarkistaaksesi yksityiset viestit
Kirjaudu sisään Kirjaudu sisään


Pikahaku foorumista



Osallistu keskusteluun myös irc-kanavalla #digivideo.fi (Ircnet)