Etusivu arrow Keskustelut
Platinum 15 kaatuilee

 
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat
Näytä edellinen aihe :: Näytä seuraava aihe  
Kirjoittaja Viesti
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 23.07.2018 17:21    Viestin aihe: Platinum 15 kaatuilee Vastaa lainaamalla viestiä

Keväällä päivitin Platinum 14 versioon 15 ja nyt koneen päivityksen myötä asensin sen uudestaan. Nyt ongelmaksi on muodostunut ohjelman jumittaminen. Poistin ohjelman ja asensin sen uudestaan, eipä korjaantunut. Lakkaa vain kesken kaiken toimimasta kun aikajanalla leikkaa klippejä. En ole huomannur siihen mitään näkyvää syytä ja tuntuu tekevän sen hyvinkin herkästi ja vika näyttää vain pahenevan koko ajan. Käyttis on Win 10 ja prossu i7 8700k, emolevy ja muistit ovat DDR4.
_________________
kallek
Näytä käyttäjän tiedot
james_III



Liittynyt: 11 Tou 2016
Viestejä: 70

LähetäLähetetty: 24.07.2018 12:40    Viestin aihe: Vastaa lainaamalla viestiä

Jos vika kerran pahenee selvästi, tuntuisi että koneen raudassa on jotakin pettämässä. Kookeloimalla ylikellotus sivuilta varmaan löytyy rasitustestejä joilla konetta saa kuormitettua ja mahdollinen heikkolenkki löytyy. En osaa ehdotella mitään kun sillon kun itse viimeksi tarvitsin 3dmark oli kova juttu mutta ei kai se enää.

Jos ohjelmasta löytyy niin voisi kokeilla säätää kaiken pelkälle softalle, renderöinti/äänet yms jos vaan saa.
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 24.07.2018 14:24    Viestin aihe: Vastaa lainaamalla viestiä

Olisin taipuvainen uskomaan, että tällä Platinumilla on jotain yhteensopivuus ongelmia Windowsin kanssa. Ryytymisen jälkeen kun koko näyttö menee sumeaksi ja siitä pakottaa ohjelman sammumaan, niin tulee ilmoitus, että lähetetään viesti Windowsille. Koneen aikaisemmassa kokoonpanossa, Win 7, alkoi jo ilmetä näitä oireita ja nyt Win 10:ssä ne pahenevat. Koneessa pitäisi kyllä olla potkua ettei se tehoista jää kiinni, kellotaajuus 4,3GHz ja muistia tämä ohjelma käyttää alle 8 GT eli vajaa 50% . Poistin 15 ja asensin vanhemman version 14. Tämä tuntuu toimivan ihan normaalisti. Ainakaan vielä en ole huomannut mitään ongelmaa. Niissä kohdissä, missä 15 ryytyi tämä 14 selviytyy aivan vaivatta. Täytyypä vielä tarkkailla tilannetta. Onneksi muut ohjelmat; MEP Plus 2018, Pinnacle 21.5 ja Premier toimivat moitteetta.
_________________
kallek
Näytä käyttäjän tiedot
Kaitsu



Liittynyt: 16 Tam 2005
Viestejä: 103
Paikkakunta: Kuopio

LähetäLähetetty: 24.07.2018 14:54    Viestin aihe: Vastaa lainaamalla viestiä

Ei ongelmia MovieStudio 15 Platinum kanssa...tai no joskus kuvanvakautuksessa hyytyy. En ole poistanut 14-versiota, mutta en ole siihen tarvinnut palata.
Laitteistokokoonpano:
Suoritin: Intel Core i7-6700K CPU @ 4.00GHz 4.01GHz
RAM: 8,00 Gt
Järjestelmä: 64-bittinen käyttöjärjestelmä x64-suoritin

Näytönohjain:
GeForce GTX 970
Ohjaimen versio: 398.11
Direct3D API -versio: 12
Direct3D-ominaisuustaso: 12_1
CUDA-suoritinytimet: 1664
Suorittimen kello: 1114 MHz
Muistin datanopeus: 7010 MHz
Muistiliittymä: 256-bittinen
Muistin kaistanleveys: 224.32 Gt/s
Käytettävissä olevan grafiikkamuistin koko: 8168 Mt
Varattu videomuisti: 4096 Mt GDDR5
Järjestelmän videomuisti: 0 Mt
Jaettu järjestelmämuisti: 4072 Mt
Video-BIOSin versio: 84.04.36.00.F1



Näillä mennään.
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 24.07.2018 19:01    Viestin aihe: Vastaa lainaamalla viestiä

Microsoft päivitti elokuussa 2015 minun koneen Win 10:iin. Vuoden 2016 lopulla alkoi eräiden Win päivitysten jälkeen mm. tämä Platinum 14 ryppyillä ja uudelleen asennus ei enää onnistunut, en saanut sitä enää lainkaan koneelle. Niinpä otin vuoden 2017 alusta Win 7 takaisin käyttöön, siinä kaikki ohjelmat toimivat hyvin, myös Platinum. Nyt tuli tarve päivittää kone ajan tasalle. Päivitys tehtiin puhtaalta pöydältä eli kaikkien ohjelmien viimeisimmät versiot asennettiin uudelle kovalevylle. Platinumin asensin Magix in verkkosivuilta viimeisimmän version, built 116. Nyt tässä Platinum 15 alkoi olla samanlaisia vaivoja kuin Pinnaclessa aikoinaan.

Kaitsu ei tainnut mainita koneensa käyttistä. Platinum ei paljoa käytä ulkoista näytönohjain renderöintiin, tekee lähes kaiken koneen prossulla.
_________________
kallek
Näytä käyttäjän tiedot
Kaitsu



Liittynyt: 16 Tam 2005
Viestejä: 103
Paikkakunta: Kuopio

LähetäLähetetty: 24.07.2018 22:10    Viestin aihe: Vastaa lainaamalla viestiä

Ominaisuuspäivitys: Windows 10, versio 1803
Asennus onnistui ‎9.‎6.‎2018

Sen jälkeen olen tehnyt häävideota väri korjauksilla ja stillejä sekaan sekä ääni Zoom H5 tallentimesta. Hyvin on mennyt.

Tässä kuvia projektista ja GPU-käytöstä

https://drive.google.com/file/d/1rxHrR8JHdaKK0w0gtoqyLWcmLYzsVSMN/view?usp=sharing

https://drive.google.com/file/d/173lNxk-Faiovd4CcV2ig-cpnW0WkUOiM/view?usp=sharing
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 25.07.2018 07:18    Viestin aihe: Vastaa lainaamalla viestiä

Sama käyttis näyttäisi olevan Kaitsun kanssa. Näytönohjain on Nvidia Geforce GTX 960. Kuvauksissa käytän tiedostoformaattia XAVC S 4K ja niistä teen 4K kuvaa 3840x2160 noin 110000 kbps.

Olettaisin, että kun Kaitsun koneen muisti 8 Gt käy vähiin, niin ohjelma ottaa näytönohjaimen muistia apuun.
_________________
kallek
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 25.07.2018 10:02    Viestin aihe: Vastaa lainaamalla viestiä

Vielä tarkennusta aikaisempaan, että jos potilas selviää leikkauksista hengissä, niin kyllä loppu sitten menee. Eli juuri leikkausvaiheessa ohjelma ryytyi.
_________________
kallek
Näytä käyttäjän tiedot
vkmast



Liittynyt: 22 Lok 2011
Viestejä: 100

LähetäLähetetty: 25.07.2018 13:31    Viestin aihe: Vastaa lainaamalla viestiä

Oletko kokeillut palauttamista alkuperäisiin asetuksiin (reset)? Tai ehkä jotain muuta täältä?
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 25.07.2018 15:41    Viestin aihe: Vastaa lainaamalla viestiä

Minä poistin koko ohjelman ja asensin se uudestaan Magixin verkkosivuilta viime viikolla. Eipä siitä ollut apua Platinum 15 suhteen. En tiedä olisiko jokin virheellinen tiedosto jäänyt luirimaan jonnekin koneen kätköihin mutta poistin ne, mitä siitä helposti löysin. Eipä koneessakaan pitäisi olla mitään vanhoja syntejä kun pari kuukautta sitten lähdettiin täysin puhtaalta pöydältä. Vielä ei ole Platinum 14 kanssa tullut vastaavaa ongelmaa mutta olen kokeillutsitä sitä toistaiseksi niin vähän. Tosin hieman yritinkin saada sitä sekaisin jakelemalla käskyjä melko tiuhaan, eipä ottanut nokkaansa siitä.
_________________
kallek
Näytä käyttäjän tiedot
vkmast



Liittynyt: 22 Lok 2011
Viestejä: 100

LähetäLähetetty: 25.07.2018 16:10    Viestin aihe: Vastaa lainaamalla viestiä

Resetointia (ohjeen mukaan eli +"Delete all cached application data") on syytä usein ainakin kokeilla, koska poistaminen+uudelleenasennus ei välttämättä palauta alkuperäisiä asetuksia. Luitko myös vihjeitä toisesta linkistäni?
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 25.07.2018 19:08    Viestin aihe: Vastaa lainaamalla viestiä

Kun minulla on 3 muutakin videoeditointiohjelmaa sekä kolme kuvankäsittelyohjelmaa asennettuna ja niiden myötä on nyt 18 kpl Microsoft Visual C+ +(vuosiluku) Redistributable (x64) tai (x86) -sovellutusta, niin olen alkanut epäillä, että nämä jotenkin sotkevat toisiaan. Toisaan Platinum 14 kanssa ei ole toistaiseksi ollut ongelmia, joten nyt vain seuraan tilannetta.
_________________
kallek
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 338
Paikkakunta: Ylöjärvi

LähetäLähetetty: 27.07.2018 10:26    Viestin aihe: Vastaa lainaamalla viestiä

No niin, nyt tämäkin ongelma ratkesi. Kokeilin taas vaihteeksi tätä Platinum 15. Koko ohjelma oli aivan toisen oloinen, toimi rivakasti ja jämptisti eikä mitään nikottelua missään. Leikkaus sujui hyvin ja renderöiti meni niin kuin ennenkin, 4K: ssa, 110 000 kbps renderöintiaika oli 2xkuvausaika. Ilmeisesti Microsoftilla oli luettu ohjelman lähettämät virheilmoitukset ja toimittu. Tukku Microsoftin ohjelmia, missä käsitellään videoita tai pelejä eli liikkuvaa kuvaa oli juuri äsken päivitetty.
_________________
kallek
Näytä käyttäjän tiedot
Näytä edelliset viestit:   
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat Kaikki ajat ovat GMT + 3 tuntia
Sivu 1 Yht. 1

 
Siirry:  
Et voi kirjoittaa uusia viestejä tässä foorumissa
Et voi vastata viesteihin tässä foorumissa
Et voi muokata viestejäsi tässä foorumissa
Et voi poistaa viestejäsi tässä foorumissa
Et voi äänestää tässä foorumissa


Powered by phpBB © 2001, 2002 phpBB Group
uudet Digivideo.fi etusivu
uudet Digivideo Wiki
   
uudet Foorumin etusivu
uudet Uusimmat viestit
uudet Lukemattomat viestit
Käyttäjäryhmät Käyttäjäryhmät
Ohje Ohje
Haku Haku
Rekisteröidy Rekisteröidy
Käyttäjätiedot Käyttäjätiedot
Kirjaudu sisään tarkistaaksesi yksityiset viestit Kirjaudu sisään tarkistaaksesi yksityiset viestit
Kirjaudu sisään Kirjaudu sisään


Pikahaku foorumista



Osallistu keskusteluun myös irc-kanavalla #digivideo.fi (Ircnet)