Etusivu arrow Keskustelut
Magix Movie Edit Pro 2016 plus vaiko premium?
Siirry sivulle Edellinen  1, 2, 3, 4, 5, 6, 7, 8  Seuraava
 
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat
Näytä edellinen aihe :: Näytä seuraava aihe  
Kirjoittaja Viesti
1509



Liittynyt: 30 Jou 2013
Viestejä: 339
Paikkakunta: Ylöjärvi

LähetäLähetetty: 02.04.2017 13:22    Viestin aihe: Vastaa lainaamalla viestiä

Ei Magixin ohjelmat vaadi kirjautumista kerran kuussa. Mutta jos edellisestä kirjautumisesta on yli kuukausi, niin Magix tarkastaa ohjelman käyttöoikeudet. Siihen tarvitaan nettiyhteys.
_________________
kallek
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 02.04.2017 14:13    Viestin aihe: Vastaa lainaamalla viestiä

jorma k kirjoitti:

esim. MEP 2015 (paiv. 14.0.0.172) vaatii nyt 1 kuukauden välein rekistöröitymisen, jotta toimii. Ohjelmakoodissa ollee joku joka esim vuoden? jälkeen siirtyy vaatimaan ton rekistöröitymis tunnistuksen kuukausittain Sad
viime vuonna se ei tehnyt tota.

Tuntuu pikkuasialta, mutta jos koneesi ei ole netissä se saattaa olla isompikin homma. En myöskään pidä ajatuksesta jos Magix lopettaa toimintansa (isompiakin on kaatunut) tai ton koodin päivittämisen, sulla ei ole enää ohjelmaa vaikka olet sen maksanut, koska se ei enää toimi ellei saa kuukausittain sitä tunnistus/vahvistuskoodia netin kautta
Joo muissakin ohjelmissa on tota, mutta ei se tee sitä maksavan
asiakkaan kannalta hyväksyttävämmäksi.
"Käyrät kurkut" kyllä ovat ongelma, mutta tollaseen ei poliittiset päättäjät saa kuluttajille tukea aikaiseksi Sad

Mep 2016 ei ainakaan vielä tee tota, pahoin pelkään että siinäkin käy vielä noin, toivottavasti ei. Näyttäs siltä, että maksavat asiakkaat ovat huutolaispojan asemassa.


1509 kirjoitti:
Ei Magixin ohjelmat vaadi kirjautumista kerran kuussa. Mutta jos edellisestä kirjautumisesta on yli kuukausi, niin Magix tarkastaa ohjelman käyttöoikeudet. Siihen tarvitaan nettiyhteys.

Tossa logiikka? ei vaadi => mutta tarkastaa kuitenkin.
Jos et tarkastuta => MEP 2015 ei toimi ennen kuin tarkastutat Sad Musta se on käytännössä sama asia kuin vaatia.

Onko niin, että uusin MEP "tarkastaa käyttöoikeudet" kuukausittain?
Näytä käyttäjän tiedot
1509



Liittynyt: 30 Jou 2013
Viestejä: 339
Paikkakunta: Ylöjärvi

LähetäLähetetty: 02.04.2017 18:01    Viestin aihe: Vastaa lainaamalla viestiä

Kyllähän se tarkoittaa sitä, että kun käynnistää Magixin tuotteen, niin samalla rekisteröityy netin kautta käyttäjäksi. Jos Magix ei saa kuukauteen tällaistä rekistöröitymistä niin ohjelmaa käynnistäessä näyttöön tulee samat kirjautumislaatikot kuin uutta ohjelmaa aloitettaessa. Vasta sen hyväksymisen jälkeen ko. ohjelma käynnistyy.
_________________
kallek
Näytä käyttäjän tiedot
MikaS



Liittynyt: 08 Huh 2005
Viestejä: 75

LähetäLähetetty: 01.05.2017 15:45    Viestin aihe: Vastaa lainaamalla viestiä

No nyt on Movie Edit Pro Plus uudella koneella. Yritin kokeeksi laittaa aikajanalle Youtubesta loadatun mp4-klipin, mutta ei onnistunut, koska "ei ole QuickTime asennettuna". Ilmeisesti QuickTimea ei ole enää tehty Windowsille sitten Vistan, joten siitä ei taida olla apua.

Ajaisiko saman asian, jos asentaisi koneelle jonkun koodekin? "Asenna lisäsisältöjä" valikko tarjoaa MPEG-4-Codec (MainConcept) -nimistä ohjelmakomponenttia. Mutta se on maksullinen (4,90€). Ennen kuin maksan, olis kiva tietää että onko se sitten todella apu tämän klipin ongelmaan. Ja eikö sitä tosiaan saa mistään maksutta (JA laillisesti). On kyllä erikoista, että sitä ei ole sisällytetty ohjelman hintaan...
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 01.05.2017 17:37    Viestin aihe: Vastaa lainaamalla viestiä

MikaS kirjoitti:
No nyt on Movie Edit Pro Plus uudella koneella. Yritin kokeeksi laittaa aikajanalle Youtubesta loadatun mp4-klipin, mutta ei onnistunut, koska "ei ole QuickTime asennettuna". Ilmeisesti QuickTimea ei ole enää tehty Windowsille sitten Vistan, joten siitä ei taida olla apua.
Muistelen, että tuo löytyisi MEP:n asennus DVD:ltä "lisäohjelmat"-kansiosta tai jotain sinne päin.
Sinänsä tuntuu oudolta, että YouTupesta ladattu vaatisi tuon QuickTimen
Lainaus:

Ajaisiko saman asian, jos asentaisi koneelle jonkun koodekin? "Asenna lisäsisältöjä" valikko tarjoaa MPEG-4-Codec (MainConcept) -nimistä ohjelmakomponenttia. Mutta se on maksullinen (4,90€).

En ole varma, mutta epäilen ettei auta. Käsittääksesi toi lähinnä pakkaa?
Lainaus:

Ennen kuin maksan, olis kiva tietää että onko se sitten todella apu tämän klipin ongelmaan. Ja eikö sitä tosiaan saa mistään maksutta (JA laillisesti). On kyllä erikoista, että sitä ei ole sisällytetty ohjelman hintaan...
Turhasta maksaminen on aina ikävää, siksi minäkin pyytelen niitä renderöintitesti tuloksia prossullasi.

MEP:llä maksullisia käsittääkseni on vain tuo MainConcept (vaatii GTX-kortin) ja HEVC (h265) tuki. Sulla on muistaakseni i7-7700? MEP:n Intel koodekki pitäisi toimia suoraan prossun näyttiksellä (Quick Sync tuki), jos et saa sitä muuten päälle poista GTX-korttisi emosta. Luulen kyllä että siihen on helpompikin tapa.
Näytä käyttäjän tiedot
MikaS



Liittynyt: 08 Huh 2005
Viestejä: 75

LähetäLähetetty: 01.05.2017 21:51    Viestin aihe: Vastaa lainaamalla viestiä

Millaisen testin haluat minun tekevän? Aika on nyt kortilla, mutta jos ei ole paha - ja jos annat seikkaperaiset ohjeet - voin varmaan tehdä sellaisen.
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 02.05.2017 15:32    Viestin aihe: Vastaa lainaamalla viestiä

MikaS kirjoitti:
Millaisen testin haluat minun tekevän? Aika on nyt kortilla, mutta jos ei ole paha - ja jos annat seikkaperaiset ohjeet - voin varmaan tehdä sellaisen.

Quick time on MEP 2016:ssa DVD:llä ADDon-kansiossa ja sieltä qtime, löysitkö ja auttoiko ongelmaasi?


-Aluksi perusohjeita-
File/Export Movie/Video as MPEG 4
=> avautuvassa MPEG 4-ikkunassa
Laita ruksi kohtaan "Display all" (ja klikkaa valkoista kolmiota)
-valitse MP4 ultra HD 3840x2160 25p (kun 4K -video)
-valitse MP4FullHD 1920x1080 50p (kun FullHd 50p 50Mps)
Klikkaa Advanced nappia ja muuta Coding Quality asetukseksi "Best" (oletuksena siinä on balanced)
=> bittivirrat avarage 26000 ja max 35000 (FullHD) sekä avarage 60000 ja max 90000 (4K)
jos lopputuloksen laatu näyttää huonolta nosta noita 60000 ->90000
ja 90000-120000 (kerro, jos nostit)

Jätä ruksi Hardware accelaration kohtaan

Paina Y-kirjainta ja katso, että Import/Export-välilehdellä on kohdassa: Preferred codecs for MPEG-4 import and export asetuksena on "default"
Näin pitäisi olla, koska sinulla ei ole mainconcept-koodekkia, vaan intelin koodekki, joka on vakiona.

tuon mukaan koodekki myös purkaa, korjauksena aiempaan vastaukseeni

-Ne toivomani testit-
Pikatesti erikseen 4K- ja FullHD- materiaaleille:
1.Laita vaikka 15 sekunnin mittainen leike, jonka katkaiset ja työnnät 5s. ristiin, jolloin leikkeen kokonaispituudeksi jää 10s.
Katsot kauanko renderöintiin kului aikaa, näet sen katsomalla kellosta tai kohdasta Elapsed time se häviää heti kun renderöinti on valmis, joten joudut katsomaan lopussa ajan juokemista.

2.Laitat editointipöydälle (kamerasi vx980 ) 4K leikkeitä alekkain raidoille, jotka teet läpinäkyviksi vetämällä leikeen keskellä olevasta (Kolmio tulee esiin kun viet hiiren kursorin raidalla olevan leikkeen päälle) valkoisesta kolmiosta.
Kerrot meille kuinka monta leikettä pitää laittaa alekkain, jotta esikatselu alkaa pätkimään tai nykimään.

Jos viitsit tee sama myös FullHD materiaalilla. (Voit esim. kopioida 4-ylintä raitaa (vedät hiirellä yli ja painat CTRL+C, kursorin ollessa leikeiden lopussa painat CTRL+V ja vedät sitten ne raidoille 5-8 jne...)

Sori, jos tuli liikaa rautalankaa Smile

Noihin ei hirveästi aikaa kulune.

3.Sitten kun muutenkin renderöit tekemäsi videon 4K:ksi ja/tai FullHD:ksi katso em. tavalla kauanko niihin kului aikaa ja kerro renderöimäsi videon pituus => saadaan tieto kuinka kauan renderöinti kestää i7-7700 quick sync tuella varsutetulla prosulla normaalikäytössä. Siis tiedot erikseen 4K ja FullHD 50p laitat renderöintiasetuksiksi mikäli näin teet, kerrot sitten meille sopivassa saumassa.

4.Tämä lomallasi?, jos vielä imuroit prodad mergalli v4 demon ja katsot kauanko vakauttamiseen kului aikaa, esim juokset vx980 kanssa ja annat prodad mergalli v4 demon vakauttaa sen.
Tuossa
http://www.digivideo.fi/phpbb2/viewtopic.php?p=1842283&sid=ab966e4e4e39c84f0ae0928bbcf221a0
ohjeita.
Näytä käyttäjän tiedot
MikaS



Liittynyt: 08 Huh 2005
Viestejä: 75

LähetäLähetetty: 02.05.2017 19:50    Viestin aihe: Vastaa lainaamalla viestiä

Kiitos vinkeistä!

Minun asennuslevyltäni ei löytynyt quicktimea, mutta googlaamalla selvisi, että vanhempi versio (7.7.6) pelittää Windowsissa. Asensin sen ja youtube-klippikin suostui siirtymään aikajanalle.

Yritän tehdä testit 1 & 2 tulevana vkonloppuna. Testit 3 & 4 sitten "paremmalla ajalla". Ja hyvä kun väänsit rautalangasta! Uuteen kameraan, editointiohjelmaan ja koneeseen tutustuminen on niin alkutekijöissään, että ihan perusasiatkin ovat vielä hakusessa. Smile
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 02.05.2017 21:54    Viestin aihe: Vastaa lainaamalla viestiä

MikaS kirjoitti:

Minun asennuslevyltäni ei löytynyt quicktimea, mutta googlaamalla selvisi, että vanhempi versio (7.7.6) pelittää Windowsissa. Asensin sen ja youtube-klippikin suostui siirtymään aikajanalle.

Aika outoa, ettei ole. Hyvä kuitenkin, että selvisi.

Lainaus:

Yritän tehdä testit 1 & 2 tulevana vkonloppuna. Testit 3 & 4 sitten "paremmalla ajalla". Ja hyvä kun väänsit rautalangasta! Uuteen kameraan, editointiohjelmaan ja koneeseen tutustuminen on niin alkutekijöissään, että ihan perusasiatkin ovat vielä hakusessa. Smile

Kamerastasi on täällä
http://www.digivideo.fi/wiki/index.php/Panasonic_HC-v750_ja_HC-vx870
juttua vx870 on käytännössä sama kuin vx980. Nyt kun mullakin on toi vx980 voin sanoa, että et mielestäni huonoa hinta-laatusuhdetta ostanut Smile

Tarkennan vielä että kohdassa ("vedät hiirellä yli ja painat CTRL+C, kursorin ollessa leikeiden lopussa painat CTRL+V ")
kursorilla tarkoitin MEP :in punainen nuoli+pystyviiva "kursoria"
näet sen tossa
http://www.digivideo.fi/wiki/index.php/Magix_Movie_Edit_Pro_MX_Plus_%28versio_18%29
Käyttöliittymä kuvassa.
Näytä käyttäjän tiedot
MikaS



Liittynyt: 08 Huh 2005
Viestejä: 75

LähetäLähetetty: 06.05.2017 15:11    Viestin aihe: Vastaa lainaamalla viestiä

Nyt on osa testeistä tehty. Very Happy

Rauta: Intel i-7 7770k; 16GB muistia; GeForce GTX 1060 6GB
Softa: Win10; Magix Movie Edit Pro Plus 16.0.3.66
En lopettanut testien ajaksi mitään taustaprosesseja, joten siellä pyöri mm. F-Secure taustalla.

Noudatin muuten pilkulleen jorman ohjeita, mutta Import/Export-välilehdellä minulla ei ollut mahdollisuussa valita default codecia. Magix-ohjeista ymmärsin, että tämä valinta on mahdollinen vain jos minulla olisi mainconcept-codec. Kun ei ole, niin oletan että siellä käytössä default (eli Intel?).

Testi 1a (HD): 1min23sek. Tehtävienhallinnan mukaan prossun kuormitus oli renderöinnin aikana n. 75-80 %.

Testi 1b (4K): 2min13sek. Tehtävienhallinnan mukaan prossun kuormitus oli renderöinnin aikana n. 47-52 %.

Testi 2 (4K): Saisiko tähän vielä lisäohjeita? Löysin sen valkoisen kolmio ja vedin sen aivan alas, jolloin ko. raita ei näkynyt ollenkaan. Näkyvissä oli ainoastaan kaikkein alimmaisin raita. Lätkin aikajanalle 10 (samaa) 4K klippiä ja laitoin esikatselun pyörimään. Ei ollut minkäänlaista nykimistä. Prossun kuormitus oli n. 50 %. Mutta jos ne ylimmät 9 raitaa olivat kokonaan näkymättömissä, niin eikö ainoastaan se kymmenes raita näy esikatselussa ja siten rasita prossua? Mitä hyötyä niistä 9 läpinäkyvästä raidasta oli? Ymmärsinkö testiasetelman väärin?
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 06.05.2017 16:30    Viestin aihe: Vastaa lainaamalla viestiä

MikaS kirjoitti:
Nyt on osa testeistä tehty. Very Happy

Rauta: Intel i-7 7770k; 16GB muistia; GeForce GTX 1060 6GB
Softa: Win10; Magix Movie Edit Pro Plus 16.0.3.66
En lopettanut testien ajaksi mitään taustaprosesseja, joten siellä pyöri mm. F-Secure taustalla.

Teoriassa tuo voi vähän hidastaa, ei kyllä noin lyhessä luulis?
Lainaus:

Noudatin muuten pilkulleen jorman ohjeita, mutta Import/Export-välilehdellä minulla ei ollut mahdollisuussa valita default codecia. Magix-ohjeista ymmärsin, että tämä valinta on mahdollinen vain jos minulla olisi mainconcept-codec. Kun ei ole, niin oletan että siellä käytössä default (eli Intel?).

joo, sulla on munkin käsityksen mukaan silloin Intel-koodekki
Lainaus:

Testi 1a (HD): 1min23sek. Tehtävienhallinnan mukaan prossun kuormitus oli renderöinnin aikana n. 75-80 %.

eli 8,3x10sekunnin leike, ei tunnu hyvältä Sad
Lainaus:

Testi 1b (4K): 2min13sek. Tehtävienhallinnan mukaan prossun kuormitus oli renderöinnin aikana n. 47-52 %.


eli 12,1x10sekunnin leike, ei tunnu hyvältä Sad
Näyttäs siltä, että Homma tehdää tuolla GTX 1060, kokeiles vielä poistaa se ruksi/ruksit Hardware Accalaration kohdilta.

Entä voitko jostain määrätä, että vain tuota Intel-prossusi sisällä olevaa näyttistä käytetään eli poistaa tuon GTX 1060 pois käytöstä?
Ei se saa tuolla koneella olla noin hidasta. Sad
Lainaus:

Testi 2 (4K): Saisiko tähän vielä lisäohjeita? Löysin sen valkoisen kolmio ja vedin sen aivan alas, jolloin ko. raita ei näkynyt ollenkaan. Näkyvissä oli ainoastaan kaikkein alimmaisin raita.

Lätkin aikajanalle 10 (samaa) 4K klippiä ja laitoin esikatselun pyörimään. Ei ollut minkäänlaista nykimistä. Prossun kuormitus oli n. 50 %. Mutta jos ne ylimmät 9 raitaa olivat kokonaan näkymättömissä, niin eikö ainoastaan se kymmenes raita näy esikatselussa ja siten rasita prossua? Mitä hyötyä niistä 9 läpinäkyvästä raidasta oli? Ymmärsinkö testiasetelman väärin?

Pahoittelenuni, huonot ohjeet Sad
Vedä valkoisesta kolmiosta vain vähän alaspäin, jotta näet kuvat toistensa läpi läpinäkyvinä.
Periaatteella, että kaikki raidat näkyvät samanaikaisesti.

Kiitos tähänastisesta.
Näytä käyttäjän tiedot
MikaS



Liittynyt: 08 Huh 2005
Viestejä: 75

LähetäLähetetty: 06.05.2017 18:27    Viestin aihe: Vastaa lainaamalla viestiä

En usko, että taustalla pyörineet prosessit (esim. F-Secure) hidastivat renderöimistä, koska prossukuormitus ei ollut lähelläkään 100 %.

Poistin laitteistokiihdytyksen, mutta sain HD-videolla ihan saman ajan.

Asetuksissa on muuten erikseen kohta "Laske videotehosteet grafiikkasuorittimella". Se EI ollut rastittuna, kun tein nuo edellä mainitut testit. Kokeilin uudestaan tämä kohta rastittuna, mutta lopputulos oli vielä hitaampi (1min43sek). Eli on ilmeisesti parempi olla käyttämättä GeForcea renderöimisessä?

Pikaisen googlailun perusteella erillisen grafiikkakortin vaihtaminen integroituun vaikuttaa hyvin vaikealta (hakusanoilla "how to switch from dedicated to integrated graphics"). Pitäisi joko irrottaa kortti emosta ihan fyysisesti tai sitten yrittää säätää asiaa BIOSista. Nämä ovat juttuja, joita en lähde tekemään (kun olen käyttänyt päiviä, että olen saanut koneeseen kaikki säädöt kohdalleen). Jos siihen ei löydy jotain helppoa ja turvallista konstia, niin en pysty kokeilemaan, mitä integroitu näyttis tekisi renderöintiajalle (sori).

Voi siis olla, että tämä renderöinti toimisi nopeammin integroidulla näyttiksellä. Mutta voisiko se hitaus toisaalta johtua siitä, että Magix/codec ei osaa kunnolla hyödyntää prossua? Eikö ne reilusti alle 100 % kuormitukset viittaa siihen? Muistaakseni nimim. Kim kertoi jossain näistä topikeista, että on vain yksi kodekki, joka todella osaa kuormittaa prossua täysillä. Tai voihan se tietysti olla, että se olisi juuri se integroitu näyttis, joka nostaisi prossun kuormitusta (ja siten nopeuttaisi renderöintiä). Magixin keskustelupalstalla joku sanoi kokeilleensa grafiikkakortin irrottamista ja integroidun näyttiksen käyttämistä, mutta ei se ollut parantanut renderöintiaikaa. Siellä on ilmeisesti aika monella sitä ongelmaa, että uusi Magix exporttaa todella hitaasti...

Yritän tehdä sen testi2:n vielä uudestaan tänään tai huomenna.
Näytä käyttäjän tiedot
MikaS



Liittynyt: 08 Huh 2005
Viestejä: 75

LähetäLähetetty: 06.05.2017 20:00    Viestin aihe: Vastaa lainaamalla viestiä

Tein nyt kakkostestit noiden tarkempien ohjeiden mukaan, ts. jokainen raita oli osittain näkyvissä.

Testi 2 (4K): 2 klippiä pyöri etsikatselussa ongelmitta, prossukuorma oli 80-95 %. Kun lisäsi kolmannen klipin, esikatselu alkoi tökkiä ja prossukuorma oli täysillä.

Testi 2 (HD): 4 klippiä pyöri etsikatselussa ongelmitta, prossukuorma oli 80-95 %. Kun lisäsi viidennen klipin, esikatselu alkoi tökkiä ja prossukuorma oli täysillä.

Ne mainitsemani taustaprosessit syövät vain muutaman prosentin prossutehoista, joten en usko, että ne poistamalla tulisi juurikaan tehonlisäystä.

Minulle renderöinti ei ole kovin tärkeää, kun voin sen aikana tehdä jotain muuta. Mutta esikatselu on tärkeää, kun sitä kuitenkin käyttää editoidessa. Esikatselua ilmeisesti saa parannettua jollain kikoilla, siis niin, että heikentää esikatselun laatua.
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 06.05.2017 23:16    Viestin aihe: Vastaa lainaamalla viestiä

MikaS kirjoitti:
En usko, että taustalla pyörineet prosessit (esim. F-Secure) hidastivat renderöimistä, koska prossukuormitus ei ollut lähelläkään 100 %.

Poistin laitteistokiihdytyksen, mutta sain HD-videolla ihan saman ajan.

Asetuksissa on muuten erikseen kohta "Laske videotehosteet grafiikkasuorittimella". Se EI ollut rastittuna, kun tein nuo edellä mainitut testit. Kokeilin uudestaan tämä kohta rastittuna, mutta lopputulos oli vielä hitaampi (1min43sek). Eli on ilmeisesti parempi olla käyttämättä GeForcea renderöimisessä?

Siltä tuo näyttäis, sitä vähän alunperinkin epäilin Sad

Lainaus:

Pikaisen googlailun perusteella erillisen grafiikkakortin vaihtaminen integroituun vaikuttaa hyvin vaikealta (hakusanoilla "how to switch from dedicated to integrated graphics"). Pitäisi joko irrottaa kortti emosta ihan fyysisesti tai sitten yrittää säätää asiaa BIOSista. Nämä ovat juttuja, joita en lähde tekemään (kun olen käyttänyt päiviä, että olen saanut koneeseen kaikki säädöt kohdalleen). Jos siihen ei löydy jotain helppoa ja turvallista konstia, niin en pysty kokeilemaan, mitä integroitu näyttis tekisi renderöintiajalle (sori).

Joo minäkin tein saman haun Youtubessa, alla olevien 3-linkin perusteella
https://www.youtube.com/watch?v=ivDoMTgKY8g

https://www.youtube.com/watch?v=BZG50Nm5sOM

https://www.youtube.com/watch?v=Y7DrQmDXHuY
päättelin seuraavaa (lue ensin loppuun asti):

Ihan aluksi (varmuuden vuoksi) tee Windowsin palautuspiste
https://support.microsoft.com/fi-fi/instantanswers/e6bbddb0-9db4-4d88-9063-42c52c79a96e/create-a-

system-restore-point

1.Klikkaa hiiren oikealla painikkeella työpöydällä ja valitse Graphics Properties.
Tämä avaa Intel Graphics and Media -ohjauspaneelin.
- Napsauta Advanced Mode ja OK.

2. Seuraavassa "Intel HD Graphics Control Panel" ikkunassa , klikkaa 3D-välilehteä ja aseta 3D-ikkunassa Kohtaan General settings: "Performance"
Klikkaa vas yläkulmassa Talo-ikonia, jolloin palaat takaisin "Intel HD Graphics Control Panel"-ikkunaaan

3. Valitse nyt Virta (Power)-välilehti ja aseta Virrankäyttösuunnitelmat (Graphigs Power Plans) kohtaan Paras suorituskyky ("Maximun Performance"). Napsauta Käytä

4. Sulje Intel Graphics and Media -ohjauspaneeli

Sitten vielä NVIDIA:
Klikkaa hiiren oikealla painikkeella työpöydällä ja valitse NVIDIA Control Panel

5. Valitse Manage 3D settings
-settings välilehdellä kodassa High-performance NVIDIA prosessor, valitset "Intergated grapihigs"
ja klikkaat ApplY (käytä- nappia)
(-Program settings välilehdellä kohdassa ADD voi hakea ehkä MEP:n sinne listaan, luulen että tätä ei tarvita)

Katsot miten ne nyt on niin osaat muuttaa takaisin, etkä tarvitse tuota WIN 10 palautuspistettä käyttää
Lainaus:

Voi siis olla, että tämä renderöinti toimisi nopeammin integroidulla näyttiksellä. Mutta voisiko se hitaus toisaalta johtua siitä, että Magix/codec ei osaa kunnolla hyödyntää prossua? Eikö ne reilusti alle 100 % kuormitukset viittaa siihen?

Minä epäilen että MEP oletuksena käyttämä intelin koodekki on koodattu niin, että se tekee kunnolla yteistyötä vain prossusi ja sen sisältämän GPU:n kanssa Sad , (AY:n ja 1509 renderöintituloksia näet tämän ketjun 1 ja 2-sivuilta)
Lainaus:

Magixin keskustelupalstalla joku sanoi kokeilleensa grafiikkakortin irrottamista ja integroidun näyttiksen käyttämistä, mutta ei se ollut parantanut renderöintiaikaa. Siellä on ilmeisesti aika monella sitä ongelmaa, että uusi Magix exporttaa todella hitaasti...

Toi tuntuu todella oudolta oiskohan olleet asetukset pielessä?

En kyllä pistäisi ollenkaan pahakseni, jos laittaisit em. tuloksesi Magix:n
foorumille. Voisivat todellakin opastaa käyttäjiä paremmin Sad Sad Sad
Siellä on muistaakseni ketjukin missä i7-7700 tuloksia kysellään.
Kerro meillekin jos teet sen, nähdään mitä muut käyttäjät kommentoivat ja antaako Magix sen sinne jäädä.
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3290

LähetäLähetetty: 06.05.2017 23:24    Viestin aihe: Vastaa lainaamalla viestiä

MikaS kirjoitti:
Tein nyt kakkostestit noiden tarkempien ohjeiden mukaan, ts. jokainen raita oli osittain näkyvissä.

Testi 2 (4K): 2 klippiä pyöri etsikatselussa ongelmitta, prossukuorma oli 80-95 %. Kun lisäsi kolmannen klipin, esikatselu alkoi tökkiä ja prossukuorma oli täysillä.

Testi 2 (HD): 4 klippiä pyöri etsikatselussa ongelmitta, prossukuorma oli 80-95 %. Kun lisäsi viidennen klipin, esikatselu alkoi tökkiä ja prossukuorma oli täysillä.

Ne mainitsemani taustaprosessit syövät vain muutaman prosentin prossutehoista, joten en usko, että ne poistamalla tulisi juurikaan tehonlisäystä.

Noin ne suunnilleen mullakin toimii Sad
Lainaus:

Minulle renderöinti ei ole kovin tärkeää, kun voin sen aikana tehdä jotain muuta. Mutta esikatselu on tärkeää, kun sitä kuitenkin käyttää editoidessa. Esikatselua ilmeisesti saa parannettua jollain kikoilla, siis niin, että heikentää esikatselun laatua.

Laadun heikentäminen on yksi hyväkin tapa, katso myös että sulla on toi em. viestissäni mainittu "Performance" asetus käytössä ja MEP:ssä asetus "laske 3D tehosteet GPU:lla"
Näytä käyttäjän tiedot
Näytä edelliset viestit:   
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat Kaikki ajat ovat GMT + 3 tuntia
Siirry sivulle Edellinen  1, 2, 3, 4, 5, 6, 7, 8  Seuraava
Sivu 5 Yht. 8

 
Siirry:  
Et voi kirjoittaa uusia viestejä tässä foorumissa
Et voi vastata viesteihin tässä foorumissa
Et voi muokata viestejäsi tässä foorumissa
Et voi poistaa viestejäsi tässä foorumissa
Et voi äänestää tässä foorumissa


Powered by phpBB © 2001, 2002 phpBB Group
uudet Digivideo.fi etusivu
uudet Digivideo Wiki
   
uudet Foorumin etusivu
uudet Uusimmat viestit
uudet Lukemattomat viestit
Käyttäjäryhmät Käyttäjäryhmät
Ohje Ohje
Haku Haku
Rekisteröidy Rekisteröidy
Käyttäjätiedot Käyttäjätiedot
Kirjaudu sisään tarkistaaksesi yksityiset viestit Kirjaudu sisään tarkistaaksesi yksityiset viestit
Kirjaudu sisään Kirjaudu sisään


Pikahaku foorumista



Osallistu keskusteluun myös irc-kanavalla #digivideo.fi (Ircnet)