Etusivu arrow Keskustelut
Vegas pro 14

 
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat
Näytä edellinen aihe :: Näytä seuraava aihe  
Kirjoittaja Viesti
Al Modo Vaar



Liittynyt: 09 Huh 2006
Viestejä: 73

LähetäLähetetty: 20.03.2017 15:48    Viestin aihe: Vegas pro 14 Vastaa lainaamalla viestiä

Hei
Onko kukaan törmännyt Vegas pro 14 kanssa ongelmaan, että rederöinnin jälkeen kaikki ruudut eivät ole mukana. Aika monesti leikkeen alusta tai lopusta puuttuu muutama ruutu, joten lopputulos eroaa editointivaiheessa olevasta. Ongelma ei ole suuri, mutta ärsyttävä kun leikkaukset kuvasta toiseen eivät ole sitä mitä ediotontivaiheessa näyttävät. Ohjelma on uusi minulle, joten voi olla etten osaa muuttaa säätöjä oikeiksi.
Näytä käyttäjän tiedot
vkmast



Liittynyt: 22 Lok 2011
Viestejä: 82

LähetäLähetetty: 20.03.2017 19:37    Viestin aihe: Vastaa lainaamalla viestiä

Sukua tälle?
https://www.vegascreativesoftware.info/us/forum/vegas-pro-14-bugs-video-clips-randomly-missing--103934/

edit: lienet näköjään ottanut asian esille Magixin omalla foorumilla.
Toiv. apu löytyy.
Näytä käyttäjän tiedot
Al Modo Vaar



Liittynyt: 09 Huh 2006
Viestejä: 73

LähetäLähetetty: 20.03.2017 21:09    Viestin aihe: Vastaa lainaamalla viestiä

Jep. Tein testin 7 klipin kanssa joissa oli mukana stabilointia ja yllättäen renderöinnin jälkeen ei ollut ruutujen menetyksiä. 18 ja 15 min videoissa oli käytetty samaa stabilointia ja tuloksena ruutujen menetyksiä.
Jostain syystä jota en ymmärrä, jotkut lyhyetkin pätkät eivät suostuneet eka kerralla menemään renderöinnissä kokonaisuudessa läpi, ei vaikka yrityksiä oli useampia.
Sama ongelma on stabiloinnin kanssa. Joku kerta stabilointi ei mene läpi ja hetken päästä kaikki sujuu kuin rasvattu...
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3057

LähetäLähetetty: 20.03.2017 23:56    Viestin aihe: Vastaa lainaamalla viestiä

Al Modo Vaar kirjoitti:
Jep. Tein testin 7 klipin kanssa joissa oli mukana stabilointia ja yllättäen renderöinnin jälkeen ei ollut ruutujen menetyksiä. 18 ja 15 min videoissa oli käytetty samaa stabilointia ja tuloksena ruutujen menetyksiä.
Jostain syystä jota en ymmärrä, jotkut lyhyetkin pätkät eivät suostuneet eka kerralla menemään renderöinnissä kokonaisuudessa läpi, ei vaikka yrityksiä oli useampia.
Sama ongelma on stabiloinnin kanssa. Joku kerta stabilointi ei mene läpi ja hetken päästä kaikki sujuu kuin rasvattu...



Saattaa johtua myös Win10 koodista (muistin käsitelly)? Eipä sulla oikein muuta ole kuin Magixin tukeen yhteyden otto. Kuten tiedät mukaan mahdollisimman paljon informaatiota, myös tietokoneesi kokoonpano, millä vakautit Pro DadMergalilla (vai onko Vegasissa omakin)? Missä järjestyksessä teit asiat, jne...

Jos pystyt toistamaan ongelman se auttaa selvittämisessä. En tiedä voiko Vegasilla kaapata ohjelman kuvaa näytöltä, jos ei niin kuvaa video ongelmasta ja laita Magix:lle. Yleensä pyrkivät korjaamaan ainakin pahimmat seuraaviin päivityksiin.

Viitsitkö vastata näihin, varsinkin näytönohjaimen käytön osalta
http://www.digivideo.fi/phpbb2/viewtopic.php?t=370930&start=62
Näytä käyttäjän tiedot
KBG



Liittynyt: 29 Lok 2009
Viestejä: 7

LähetäLähetetty: 21.03.2017 01:03    Viestin aihe: Vastaa lainaamalla viestiä

jorma k kirjoitti:

Lainaus:
Viitsitkö vastata näihin, varsinkin näytönohjaimen käytön osalta
http://www.digivideo.fi/phpbb2/viewtopic.php?t=370930&start=62


Toivottovasti Al Modo Vaar löytää ratkaisun ongelmaan, mutta niin kauan kun kyseisen kokoonpanon renderöintiä on kelvotonta lienee aika hyödytöntä kellottaa sitä.
Näytä käyttäjän tiedot
Al Modo Vaar



Liittynyt: 09 Huh 2006
Viestejä: 73

LähetäLähetetty: 21.03.2017 15:38    Viestin aihe: Vastaa lainaamalla viestiä

Ongelma saattaa liittyä Vegasin omaan stabilontiohjelmaan ja sen säätöihin. Ehkä olen säätänyt satbilointia liian isoksi. Yritän selvitellä asiaa ja Magixilta ei ole vielä kuulunut mitään apua.
Muuten renderöinti sujuu hyvin ja aika nopeasti ja jälki hyvää. Tiedostot ovat kylläkin isoja Sonyn XAVC Intra 3840x2160-25p käyttämällä..

Näytön ohjaimen testiin ei ole vielä ollut aikaa, kun pitäs saada tuo video valmiiksi nopeasti.
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3057

LähetäLähetetty: 22.03.2017 18:38    Viestin aihe: Vastaa lainaamalla viestiä

KBG kirjoitti:

mutta niin kauan kun kyseisen kokoonpanon renderöintiä on kelvotonta lienee aika hyödytöntä kellottaa sitä.
Ei tossa kellottamaan pyydetä vaan tietoa mitä pitää tehdä, jotta alkaa nykimään. Tärkeämpi tieto ollee, mitä hyötyä näytönohjaimesta on renderöitäessä ja /tai editoidessa. -> saadaan tietoa onko kalliin (=tehokkaan) AMD näytönohjaimen ostossa järkeä editointinnin kannalta.

Viimeinen muokkaaja, jorma k pvm 22.03.2017 18:45, muokattu 1 kertaa
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3057

LähetäLähetetty: 22.03.2017 18:44    Viestin aihe: Vastaa lainaamalla viestiä

Al Modo Vaar kirjoitti:
Ongelma saattaa liittyä Vegasin omaan stabilontiohjelmaan ja sen säätöihin.
Oletko kokeilut käyttää Prodad V4:sta, itse teen (pakosta Sad ) niin, että vakautan ensin sillä "kaiken" ja tallennan täydellä laadulla esim. mp4:ksi. Ja tuon sitten valmiiksi vakautetun suoraan edittipöydälle, jolloin sen käsittely on sujuvaa, kun siinä päällä ei enää pyöri "vakautusohjelma".
Näytä käyttäjän tiedot
Kim



Liittynyt: 16 Tam 2005
Viestejä: 3462
Paikkakunta: Nurmijärvi

LähetäLähetetty: 22.03.2017 18:55    Viestin aihe: Vastaa lainaamalla viestiä

Tämän linkin takana uuden GH5 10 bit 422 150 Mbps h.264 orkkisfaileja eri framerateilla: Premieressä nää pyöryy mun tuhnulla koneella ongelmitta, jopa 60 fps. Mutta Vegas 13 näyttää vain vihreätä ruutua. Ei siis osaa purkaa sitä lainkaan. Kysynkin nyt että avaako Vegas 14 pro nämä, ja jos avaa niin miten pyörii aikajanalla?

http://www.mediafire.com/file/m5rrourqi6sp8a1/Neumann_Films_-_Panasonic_GH5_Footage.zip
Näytä käyttäjän tiedot
pk59



Liittynyt: 30 Lok 2011
Viestejä: 29

LähetäLähetetty: 22.03.2017 21:06    Viestin aihe: Vastaa lainaamalla viestiä

Kolme ensimmäistä näkyy vegas 14:lla vihreänä ja kaksi viimeistä näkyy oikein, sony catalys browse näyttää kaikki oikein että ei vegasissa vielä kaikki ole kohdallaan.
Näytä käyttäjän tiedot
Al Modo Vaar



Liittynyt: 09 Huh 2006
Viestejä: 73

LähetäLähetetty: 22.03.2017 21:07    Viestin aihe: Vastaa lainaamalla viestiä

En ole kokeillut käyttää mercallia koko materiaalin vakauttamiseen. Vakauttaminen kestääääää pitkäään ja muutaman kokeilun perusteella huojuminen voi olla häiritsevän suurta. En myöskään ole vielä ehtinyt kokeilla samaa Vegasin stabiloinnilla.
Stabiloinnin kun palautti Vegasin ennakkoarvoihin, renderöinti meni hyvin läpi ja lopputulos hyvä. Paitsi joitakin otoksia stabilonti ei suostunut millään tekemään, ei edes yksittäisenä otoksena. Mitään näkyvää syytä en ole keksinyt ilmiöön.
Näytä käyttäjän tiedot
jorma k



Liittynyt: 16 Tam 2005
Viestejä: 3057

LähetäLähetetty: 22.03.2017 22:01    Viestin aihe: Vastaa lainaamalla viestiä

Al Modo Vaar kirjoitti:
En ole kokeillut käyttää mercallia koko materiaalin vakauttamiseen. Vakauttaminen kestääääää pitkäään ja muutaman kokeilun perusteella huojuminen voi olla häiritsevän suurta.

Nopeetahan se sulla on minun koneella tehtyyn verattuna Smile Laitan yöksi hommiin tarvittaessa.

Lainaus:

Paitsi joitakin otoksia stabilonti ei suostunut millään tekemään, ei edes yksittäisenä otoksena. Mitään näkyvää syytä en ole keksinyt ilmiöön.
Oletko kokeillut vain ko. kohdan vakauttamista V4:llä. Itse käytän MEP:n, V2- ja V4:sta sekaisin ja tarvittaessa vakautan uudelleen (valmiiksi renderöidyn leikkeen) millä tahansa noista. Vaihdon saa näkymättömäksi kohdissa, missä kuvaa zoomataan, säätämällä kuvan kokoa.
Näytä käyttäjän tiedot
Al Modo Vaar



Liittynyt: 09 Huh 2006
Viestejä: 73

LähetäLähetetty: 23.03.2017 20:43    Viestin aihe: Vastaa lainaamalla viestiä

Eilen vahingossa olin muuttanut jotain Vegasista ja onneksi tubesta löytyi ohje alkuperäisen asetuksen palauttamiseen. Samalla tuli hieman opeteltua mercalliV4 käyttöä ja säätämistä..
Nyt ongelmakohdat vakautettu V4:lla ja lopputulos hyvä. Noiden leikkeiden yhteispituus oli 4min 35 sek. Tämä muutos 15 min videossa lisäsi renderöintiaikaa lähes 3 kertaiseksi. Uuden ohjelman ja varsinkin Mercallin käyttö on vielä uutta, joten oppia tulee kantapään kautta...
Näytä käyttäjän tiedot
Näytä edelliset viestit:   
Lähetä uusi viesti   Vastaa viestiin    Digivideo Foorumin päävalikko -> Editointiohjelmat Kaikki ajat ovat GMT + 3 tuntia
Sivu 1 Yht. 1

 
Siirry:  
Et voi kirjoittaa uusia viestejä tässä foorumissa
Et voi vastata viesteihin tässä foorumissa
Et voi muokata viestejäsi tässä foorumissa
Et voi poistaa viestejäsi tässä foorumissa
Et voi äänestää tässä foorumissa


Powered by phpBB © 2001, 2002 phpBB Group
uudet Digivideo.fi etusivu
uudet Digivideo Wiki
   
uudet Foorumin etusivu
uudet Uusimmat viestit
uudet Lukemattomat viestit
Käyttäjäryhmät Käyttäjäryhmät
Ohje Ohje
Haku Haku
Rekisteröidy Rekisteröidy
Käyttäjätiedot Käyttäjätiedot
Kirjaudu sisään tarkistaaksesi yksityiset viestit Kirjaudu sisään tarkistaaksesi yksityiset viestit
Kirjaudu sisään Kirjaudu sisään


Pikahaku foorumista



Osallistu keskusteluun myös irc-kanavalla #digivideo.fi (Ircnet)