MEP10 ongelma

Leikkausohjelmiin ja muihin editoinnissa tarvittaviin ohjelmiin liittyvä keskustelu
Tomekki
Viestit: 96
Liittynyt: 16.12.2005 21:29
Paikkakunta: Iisalmi

MEP10 ongelma

Viesti Kirjoittaja Tomekki » 07.10.2007 19:14

Joo, eli kun yritin avata Magix movie edit pro 10:llä projektia niin siihen tulee vaan,että : "The format of the file C:/ Documents and settings........." Cannot be recognized`.

Mistäköhän johtuu? Ennen on toiminu ihan moitteettomasti.

Tomekki
Viestit: 96
Liittynyt: 16.12.2005 21:29
Paikkakunta: Iisalmi

Viesti Kirjoittaja Tomekki » 07.10.2007 20:44

Kyllä vituttaa. Editoin 20 tuntia tota, ja nyt pitäis alottaa alusta -.-

EsaH
Viestit: 652
Liittynyt: 16.11.2006 13:14
Viesti:

Re: MEP10 ongelma

Viesti Kirjoittaja EsaH » 07.10.2007 21:18

En tunne ko. ohjelmaa mutta vaikuttaisi että työtiedosto on vioittunut. C:\Documents and settings tai "omat tiedostot" tms. ovat muuten huonoin mahdollinen paikka millekään tärkeille tiedostoille! Ensinnäkään siitä sekasotkusta ei löydä mitään ja toiseksi kaikki siellä oleva on vähän turhankin alttiina vioille, kun C-asemaa kuitenkin käytetään suhteessa eniten.

Joten jatkossa työtiedostot oikeaan paikkaan (muualle kuin C:lle) ja useampaan kertaan. Isoissa projekteissa kannattaa lisäksi tehdä säännöllisesti varmuuskopioita, eli kopioit työtiedoston toisaalle ja lisäät päätteeksi esim. 001, 002 jne.. jotta jäisi useita kappaleita myös keskeneräisiä tiedostoja, joihin voi sitten myöhemmin palata jos jotakin menee pahasti vialle.

japiippo
Viestit: 4222
Liittynyt: 20.04.2006 13:22
Paikkakunta: Muhos

Viesti Kirjoittaja japiippo » 07.10.2007 22:39

Jotkin ohjelmat tekevät automaattisestikin määräajoin varmuuskopioita noista, kannattaa tutkia jos vaikka löytyisi.

jorma k
Viestit: 3366
Liittynyt: 16.01.2005 11:57

Viesti Kirjoittaja jorma k » 07.10.2007 23:35

EsaH antoikin hyvät ohjeet tulevaisuuden varalle. MEP:ssä on automaattinen tallennus 10 min. välein (ellet ole poistanut / säätänyt sitä muuksi asetuksissa). Löydät sen Files/Load Backup movie.... [Alt+O].
Jos kovosi on ehjä saatat päästä tolla pälkähästä.

Kinoman
Viestit: 706
Liittynyt: 07.02.2006 10:18
Paikkakunta: Oulu

Viesti Kirjoittaja Kinoman » 08.10.2007 10:03

Vaikuttaisi hiukan siltä että se tiedosto jonka ilmoittaa niin MEP 10 ei kykene tunnistamaan sen tiedostomuotoa.
Olisiko esim. joku kodekki kadonnut koneelta?
Avautuuko tiedosto millään muulla esim. MediaPalyerilla?
Mikähän on tiedoston pääte? :roll:

Tomekki
Viestit: 96
Liittynyt: 16.12.2005 21:29
Paikkakunta: Iisalmi

Viesti Kirjoittaja Tomekki » 08.10.2007 14:23

jorma k kirjoitti:MEP:ssä on automaattinen tallennus 10 min. välein (ellet ole poistanut / säätänyt sitä muuksi asetuksissa). Löydät sen Files/Load Backup movie.... [Alt+O].
Jos kovosi on ehjä saatat päästä tolla pälkähästä.
Huh, enpä tiennytkään tosta. Kiitoksia!!

Vastaa Viestiin