AVI-tiedostoa ei synny Pinnaclella

Leikkausohjelmiin ja muihin editoinnissa tarvittaviin ohjelmiin liittyvä keskustelu
emppu
Viestit: 61
Liittynyt: 31.12.2005 16:41

AVI-tiedostoa ei synny Pinnaclella

Viesti Kirjoittaja emppu » 28.06.2013 23:43

Hei,

Haluaisin tehdä Pinnacle Studio 16 -ohjelmalla luodusta elokuvastani AVI-tiedoston, mutta jotain hämärää tapahtuu aina kun koetan niin tehdä. Ensinnäkin AVI-tiedoston arvioiduksi kooksi ilmoitetaan 0B, ja kun yritän luoda sitä, tulee virheilmoitus: The export process has experienced an unknown error and has been canceled 0xE1000009 (sama tapahtuu kun koetan MOV-videomuotoa). MPEGissa esim. ei samaa tapahdu, ja DVD:lle polttaa normaalisti. Mistähän voi olla kyse?

Kiitos avusta!

musti
Viestit: 2812
Liittynyt: 16.01.2005 11:57

Viesti Kirjoittaja musti » 29.06.2013 08:55

Tapahtuuko sama pikkuisella tiedostolla

kokeilin omalla 16:lla, hienosti vie DV-avi formaattiin ja toistuu

olethan käyttänyt vie välilehteä

emppu
Viestit: 61
Liittynyt: 31.12.2005 16:41

Viesti Kirjoittaja emppu » 06.07.2013 22:43

Kokeilin vinkistäsi tiedoston luontia alle 3-minuuttisella pätkällä ja siinä tapahtui sama juttu. Vie-välilehden kautta juuri koetin tiedostoja luoda. Voi itku että tämä ohjelma voikin temppuilla... :(

Olisikohan vielä jotain jota voisi yrittää...

musti
Viestit: 2812
Liittynyt: 16.01.2005 11:57

Viesti Kirjoittaja musti » 06.07.2013 23:17

Eihän kovalevysi ole FAT32 formaatissa, kokeile johonkon toiseen kovalevyyn joka on NTFS-formaatissa

emppu
Viestit: 61
Liittynyt: 31.12.2005 16:41

Viesti Kirjoittaja emppu » 09.07.2013 20:27

Kovalevyni on kyllä NTFS-formaatissa, tarkistin juuri...

Vastaa Viestiin