Sivu 1/1

Videot kamerasta iMovieen?

Lähetetty: 12.07.2014 16:07
Kirjoittaja Labrador
Missähän mättää, kun yritän siirtää Sony HDR CX900-kamerasta videota iMovieen ja valitsen tuontitoiminnon, mitään ei tapahdu.
Kun yritän suoraan iMacin kortinlukijalla, mitään ei tapahdu. Sama juttu kamerasta USB:n kautta. Onkohan käyttäjä tumpelo, vai missä vika? :roll: :shock:

Lähetetty: 12.07.2014 19:01
Kirjoittaja japiippo
Muistithan formatoida muistikortin kamerassa sen omalla format-toiminnolla ennen kortin kuvauskäyttöön ottamista? Tiedostojärjestelmä voi olla jossain määrin epäyhteensopiva kameran kanssa, ellei noin tehdä. (Tiesitkin varmaan tuon, varalta vain mainitsen.)

Lähetetty: 12.07.2014 20:06
Kirjoittaja Labrador
Kortin formatointi oli ensimmäinen tekoni tuolla kameralla. Siis tehty on. Kuinka ollakaan, kortin lukeminen suoraan iMacilla onnistuikin nyt, kun sitä ennen hieroin sitä moneen otteeseen tuloksetta.

Lähetetty: 25.08.2014 22:01
Kirjoittaja Labrador
Sattuuko joku tietämään jonkun suomenkielisen oppaan iMovien tai iMovie HD:n käytöstä.

Lähetetty: 30.08.2014 11:36
Kirjoittaja Labrador
iMovielle tuonti onnistuu, mutta iMovie HD:lle ei millään. En löydä siitä "tuo"-toimintoa???

Lähetetty: 31.08.2014 21:03
Kirjoittaja Kunto Hirvikoski
Mikähän versio sinulla on?
Viimesyksyisestä ainakin löytyy Arkisto-valikosta sekä Tuo kamerasta että Tuo.

Lähetetty: 31.08.2014 22:27
Kirjoittaja Labrador
Kyseessä on iMovie HD 6.0.4 (267.4)

Lähetetty: 01.09.2014 10:07
Kirjoittaja Kunto Hirvikoski
Juuri tuota versiota ei ole, mutta edellinen 6.0.3 löytyi vielä. Siinäkin on tuonti Arkisto-valikossa. Shift-Omppo-i lyhenne kelpaisi myös.

Tulee mieleen, että versiosi on jotenkin viallinen tai sitten projektin asetukset sellaiset, että videota ei voi siihen tuoda. Jos tuonti kamerasta ei onnistu, kortin sisällön voi siirtää ensin koneelle ja tuoda sieltä ohjelmaan.

Lähetetty: 01.09.2014 12:08
Kirjoittaja Kunto Hirvikoski
Piti tuota oikein kokeilla.
Vaikeus voi olla kameran tallenteen "omaperäisyys". Tuossa on ainakin joku X-moodi, joka ei ehkä muualla toistu vanhoissa ohjelmissa.

Kokeilin vaimon uudella pokkarikameralla (Panasonic GF6). Se tekee muuten hyvää AVCD-videota, mutta pakkaa ne kaikki peräkkäin yhdeksi AVCD-tiedostoksi ja tätä ei iMovie ymmärrä. Kun avaan videopätkät yksitellen QT-playerissa ja tallennan sillä, ne toimivat.