äänen editointi

Leikkausohjelmiin ja muihin editoinnissa tarvittaviin ohjelmiin liittyvä keskustelu
Kim
Viestit: 3476
Liittynyt: 16.01.2005 11:57
Paikkakunta: Nurmijärvi

Viesti Kirjoittaja Kim » 10.01.2016 23:00

Voi. Yleensä kameran tekemä ääniraita on oletuksena lukittu mutta sen saa auki kun menet ääniraidan päälle oikealla napilla ja unlock group tai joku vastaava. En ole taaskaan win koneen äärellä enkä muista noita ulkoa. Leikkeitä voit kätevästi leikata aikajanalla s-näppäimellä.

Kim
Viestit: 3476
Liittynyt: 16.01.2005 11:57
Paikkakunta: Nurmijärvi

Viesti Kirjoittaja Kim » 10.01.2016 23:05

Noin yleisesti pitää sanoa että Vegasin (pro) ääniominaisuudet ovat alusta alkaen, siis joku 15 vuotta sitten, kaikkein monipuolisimmat mitä videoeditointiohjelmissa yleensä on. Pikkuhiljaa ovat muut päässeet lähemmäs sitä mutta ei esim. Premiere ole vieläkään läheskään yhtä pätevä äänieditti kuin mitä Vegas oli jo 10 vuotta sitten. Itse olen miksannut ihan musaakin Vegasilla. Parhaillaan on ollut joku +70 ääniraitaa ja äänen jälkityöstöt teen yleensä Vegasilla enkä esim. Protoolsilla vaikka sellainenkin löytyy.

vkmast
Viestit: 100
Liittynyt: 22.10.2011 09:29

Viesti Kirjoittaja vkmast » 10.01.2016 23:16

Kuten Vegaseissa yleensä, on useitakin eri tapoja tehdä video ja audio työstettäviksi toisistaan riippumatta. Voit esim. tuoda leikkeen audion yksin ensin trimmerin kautta aikajanalle editoitavaksi ja myöhemmin liittää leikkeen videon jne.
Vihjeenä: käytä ahkerasti hiiren oikeata näppäintä. Voit löytää yllättäviäkin mahdollisuuksia.

Halsu
Viestit: 2275
Liittynyt: 04.11.2005 21:29
Paikkakunta: Helsinki
Viesti:

Viesti Kirjoittaja Halsu » 12.01.2016 10:51

Kim kirjoitti:Noin yleisesti pitää sanoa että Vegasin (pro) ääniominaisuudet ovat alusta alkaen, siis joku 15 vuotta sitten, kaikkein monipuolisimmat mitä videoeditointiohjelmissa yleensä on. Pikkuhiljaa ovat muut päässeet lähemmäs sitä mutta ei esim. Premiere ole vieläkään läheskään yhtä pätevä äänieditti kuin mitä Vegas oli jo 10 vuotta sitten. Itse olen miksannut ihan musaakin Vegasilla. Parhaillaan on ollut joku +70 ääniraitaa ja äänen jälkityöstöt teen yleensä Vegasilla enkä esim. Protoolsilla vaikka sellainenkin löytyy.
Samat kokemukset kuin yllä meikäläiselläkin.

kale43
Viestit: 91
Liittynyt: 22.12.2007 14:53

Viesti Kirjoittaja kale43 » 31.01.2016 17:53

Kiitosta vimeisestä,

nyt vaihtuu aihe, mutta jatkan tätä, josko tapaisin vaikka tietit samat tukimiehet/naiset.

Ostin Sony Movie Studio 13 ultimate ja nyt kysyn:

haluan heittää valmiin aikajanan klippien väliin uuden klipin. joskus näyttää hiirellä heittämällä onnistuvan mutta toisinaan ohjelma haluu asettaa ne ainakin osittain päällekkäin - niinkuin siirtymätilaan. J a olen ymmällä??

Samuli 1
Viestit: 526
Liittynyt: 16.01.2005 11:57
Paikkakunta: Keskipohjanmaa

Viesti Kirjoittaja Samuli 1 » 31.01.2016 20:58

kale43 kirjoitti: Ostin Sony Movie Studio 13 ultimate ja nyt kysyn:

haluan heittää valmiin aikajanan klippien väliin uuden klipin. joskus näyttää hiirellä heittämällä onnistuvan mutta toisinaan ohjelma haluu asettaa ne ainakin osittain päällekkäin - niinkuin siirtymätilaan. J a olen ymmällä??
(Älä heittele niitä vaan aseta huolellisesti)
Onpa outo ongelma ! tarkoitatko että raahaat hiirellä Explorer kansiosta uuden klipin aikajanalle kahden klipin väliin ?

Kyllähän tuon pitäisi onnistua se vaan pitää pudottaa juuri siihen saumakohtaan niin onnistuu kyllä.

kale43
Viestit: 91
Liittynyt: 22.12.2007 14:53

Viesti Kirjoittaja kale43 » 31.01.2016 21:28

samulille kiitos

oikeesti kyllä yritän raahata ja kun saumat on kohdallaaan päästän irti.

Mutta olen todella ymmällä kun vanhalla ohjelmalla tehdessäni uusi klippi asettui hyvin ja työnsi muuta tavaraa aikajnalla oikealle, siis pidensi kokonaisuutta, niin kun pitääin. nyt näyttää jäävän päällekkäin, toisaalta jos nappaaan jonkun klipin pois, väli ei sulkeudukaaan automaaattisesti. Mulla nämä on tietysti aloittelijan ongelmia.

Tänään tapasin ihan uuden jipon: Samsung pokkarin videoita kun asettelin aikajanalle, ääniraita ilmestyi vain lyhyenä pätkänä, n 1 kolmasosa kokonaisuudesta, 2-3 muun kameran matskuja asetellesani, äänet ja kuvat ihan ok.

Samuli 1
Viestit: 526
Liittynyt: 16.01.2005 11:57
Paikkakunta: Keskipohjanmaa

Viesti Kirjoittaja Samuli 1 » 31.01.2016 22:03

kale43 kirjoitti: Mutta olen todella ymmällä kun vanhalla ohjelmalla tehdessäni uusi klippi asettui hyvin ja työnsi muuta tavaraa aikajnalla oikealle, siis pidensi kokonaisuutta, niin kun pitääin. nyt näyttää jäävän päällekkäin, toisaalta jos nappaaan jonkun klipin pois, väli ei sulkeudukaaan automaaattisesti. Mulla nämä on tietysti aloittelijan ongelmia.
Juu...tämähän on selvä Auto Ripple ongelma. Katso ensin alareunasta että Config Auto Riple on päällä.

Kuva

sitten ylhäältä Options valikosta Ripple/Auto Ripple täppä tuossa Affected Tracks kohdassa kokeile myös muita niin hoksaat mitä ne tekee.

Kuva

kale43
Viestit: 91
Liittynyt: 22.12.2007 14:53

Viesti Kirjoittaja kale43 » 01.02.2016 18:37

Harvinaisen isot kiitokset.

Nyt vaan lisäys toimii!!

hei, onkos tää ihan härskiä näin oikasta ja kysyä ratkasu asia kerrallaan kun kait näitä selvitetty manuaaleissa tms. mutta niitten kahlaaminen on vaan aikaa viepää ja työlästä uuden softan käyttöönotossa. Minulle tämä on huippu juttu!

Tuota ääniraidan lyhentymistä en vielä ymmärrä, se tapahtuu minulla vain yhden pokkarin Samsung 850 clipeissä. Screenshotin ekaklipit on kännyllä (omin. mov7mp4) ja toiset pokkarilla omin. SAM MP4. Epäilen että asetuksissa myös tämä juttu? Tää ei varsin haittaa kun huomaan että klipissä on aina pikku merkki johon asia loppuu, ja jonka jälkeen alkaa tupalaminen. [/img] ja

Nyt kävi niin että en löydä kuvan lisäämisnappulaa tässä palstassa!

Olisin liittänyt mainitsemani screenshotin.

Kim
Viestit: 3476
Liittynyt: 16.01.2005 11:57
Paikkakunta: Nurmijärvi

Viesti Kirjoittaja Kim » 01.02.2016 19:45

En nyt ymmärtänyt ovatko ne ongelmavideot missä kontissa? mp4 vaiko Quicktime? Onhan sulla Applen Quicktime player asenmnettu eikä mikään muu viritys?

kale43
Viestit: 91
Liittynyt: 22.12.2007 14:53

Viesti Kirjoittaja kale43 » 01.02.2016 21:37

"ongelmavideo" on mp4 kontissa, päätellen filen ominaisuuksissta, eikä mitään ogelmaa avaamisessa ja soittamisessa. Jänskästi vain siirrettynä aikajanalle ääniraita kutistuu tyngäksi mutta sen voi hiirellä vetäistä videoraidan pituiseksi ja tod näk äänin on ihan ok. en ole aiemmin tällaista tavannut, hukan ylim työtä vaan. Muitten 2 kameran tuotteet asettuu ihan ok.

luin muuten kuvan liittämisestä tähän palstaaan, ett sen voi tehdä vain linkin avulla tai käyttää BBCODE-juttua, jota en ollenkaaan jummarra.

kale43
Viestit: 91
Liittynyt: 22.12.2007 14:53

Viesti Kirjoittaja kale43 » 04.02.2016 18:47

moi,'


Vastaan vielä itse jatkoa.

Tosiaan olen testanut:
1. tuon pokkarin ääni ei näytä studio 13 keplaavan vaan - ainakin näillä asetuksilla - se ottaaa käsittelyyn vain pienen tyngän kokonaisuudesta. Vaikka jatkan ääniraitaa hiirell vetämällä se alkaa vain monistaa sitä tynkäänsa.
2. Konvertoin pokkarin mp4 videon muotoon mp4 ja nyt kelpaa. Mutta esim aviksi muunnettuna ei kelpaa ollenkaan. En ollenkaan ymmmärrä. Mutta vielä odotan, että ohjelma alunperin ymmärtää tuonkin pokkarin tuotteeet originaaleina. Pokkarissa ei ole muita tallennussäätöjä.

vkmast
Viestit: 100
Liittynyt: 22.10.2011 09:29

Viesti Kirjoittaja vkmast » 04.02.2016 19:47

Ohjelma ei taida tukea kyseistä formaattia tai koodekkia "lisenssisyistä", kuten SCSn oma tietokanta antaa ymmärtää.
Ratkaisuna voi olla "konvertointi", jonka olet tehnytkin tai tarvittavan (ja vain tarvittavan) koodekin asentaminen.
MediaInfo auttaa selvittämään formaatin ja koodekin ja paljon muutakin.
SCSn tietokanta-artikkeli on linkissä
https://www.custcenter.com/app/answers/detail/a_id/706

kale43
Viestit: 91
Liittynyt: 22.12.2007 14:53

Viesti Kirjoittaja kale43 » 06.02.2016 10:49

moi,

tein kysmyksen myös Sony-supportille ja muutaman viestin jälkeen myönsivät, että ohjelmassa on korjaamisen paikka. Tiedoksi vaan, kopio viestistä alla.

Hi eero,

Thank you for writing back.

I did a little more digging and this does appear to be a known issue. We are currently trying to address it and it will most likely be fixed in an update to the software, but for now, taking the file through another software and rerending it is the only work around for this issue that we have available.

Vastaa Viestiin