ADVC-100/JVC HR-S9600EU VHS siirto koneelle

Tietokoneisiin ja niiden oheislaitteisiin liittyvät ongelmat.
Unclesammy
Viestit: 77
Liittynyt: 18.04.2008 20:39
Paikkakunta: Helsinki

ADVC-100/JVC HR-S9600EU VHS siirto koneelle

Viesti Kirjoittaja Unclesammy » 23.10.2017 12:23

Moikka!

Hommasin laitteet ja en saa kuvaa näkyviin Premiereen. Olen etsinyt ongelmaan ratkaisua tuloksetta. Kiire olisi saada matskut koneelle ja lievä paniikki iskee. Olisiko täällä henkilöä joka voisi auttaa pientä korvausta vastaan? Korvaus voidaan sopia esim. puhelimitse. Office Puotilassa puh: 0405439860

1509
Viestit: 342
Liittynyt: 30.12.2013 20:56
Paikkakunta: Ylöjärvi

Viesti Kirjoittaja 1509 » 23.10.2017 14:47

Onko tämä aineisto analogisessa muodossa nauhalla? Jos on, niin se täytyy ensin muuttaa digitaaliseksi.

Unclesammy
Viestit: 77
Liittynyt: 18.04.2008 20:39
Paikkakunta: Helsinki

Viesti Kirjoittaja Unclesammy » 23.10.2017 14:52

VHS nauhoilla aineisto. Eli idea on muuttaa analoginen digitaaliseksi. ADVC-100 muuttaa analogisen digitaaliseksi. JVC VHS nauhurista S-video piuha menee ADVC:hen ja siitä firewirenä PC:hen.

seepukka
Viestit: 352
Liittynyt: 07.12.2015 20:43

Viesti Kirjoittaja seepukka » 23.10.2017 16:28

eli ongelma siinä että Premieren kaappausikkunassa ei näy firewiren kautta tuleva kuva?

tuo on ollut yleinen ongelma Premieren kanssa ja siihen oli joku standardikikka jolla sai kuvan näkymään helposti. en nyt muista mikä se oli kun on kymmenisen vuotta kun viimeksi nauhojen kanssa pelannut mutta varmasti on juurikin sama ongelma eli Premieren ja Firewire-liitännän välissä ongelma ja muut laitteet tod näk kunnossa

Unclesammy
Viestit: 77
Liittynyt: 18.04.2008 20:39
Paikkakunta: Helsinki

Viesti Kirjoittaja Unclesammy » 23.10.2017 17:21

Samaa mieltä. Harmi ettet muista ongelman ratkaisua. Olen tosiaan perehtynyt ongelmaan aika paljon. Liian monta liikkuvaa osaa. Itselläni ei riitä enää aikaa ratkaista ongelmaa. Olen kokeillut myös Macilla jossa ei ole FireWire liitäntään, joten hommasin thunderbolt liittimen (jossa myös saattaa piileä ongelma). Kokeilin myös muilla ohjelmilla kaappausta tuloksetta. Ongelma voi olla myös ADVC (pohjassa) olevien nappuloiden asetuksissa. Tosiaan korvausta vastaan ottaisin mielelläni avun vastaan. Korvaan myös matkakulut ym.

Hoodoo
Viestit: 539
Liittynyt: 16.01.2005 11:57
Paikkakunta: Helsinki

Viesti Kirjoittaja Hoodoo » 23.10.2017 19:43

Mulla on toimiva ketju muuten samalla kytkennällä paitsi vhs-nauhurista ei mene S-video piuhaa vaan sellainen puna-valko-keltainen, joilla kulkee äänet ja kuva.

seepukka
Viestit: 352
Liittynyt: 07.12.2015 20:43

Viesti Kirjoittaja seepukka » 23.10.2017 21:33

Unclesammy kirjoitti:Samaa mieltä. Harmi ettet muista ongelman ratkaisua. Olen tosiaan perehtynyt ongelmaan aika paljon. Liian monta liikkuvaa osaa. Itselläni ei riitä enää aikaa ratkaista ongelmaa. Olen kokeillut myös Macilla jossa ei ole FireWire liitäntään, joten hommasin thunderbolt liittimen (jossa myös saattaa piileä ongelma). Kokeilin myös muilla ohjelmilla kaappausta tuloksetta. Ongelma voi olla myös ADVC (pohjassa) olevien nappuloiden asetuksissa. Tosiaan korvausta vastaan ottaisin mielelläni avun vastaan. Korvaan myös matkakulut ym.

minulla ei ole tuollaista canopuksen konvertteriakaan mutta kuvan perusteella veikkaisin kytkimen asetuksia:

1: On (PAL)
2: On (7.5IRE)
3: Off?
4: Off (48kHz)
5: Off (analog)
6: Off

Premierestä ainakin sai joskus toimimaan niin että räplää device control ja laiteasetuksia sekä monta kertaa kaappausikkuna kiinni ja uudestaan päälle. sinulla voi olla firewireajureissakin jotain häikkää tottakai.
onko sinulla kameraa jossa firewire-ulostulo jolla voisi testata että firewireliitäntä kuitenkin toimii koneessa?

Deejay
Viestit: 673
Liittynyt: 21.03.2005 22:59

Viesti Kirjoittaja Deejay » 24.10.2017 07:41

Moro!

Himppasen auttaisi myös sen pc:n specksit, jolla yrität kaapata. Laitteistokokoonpano, käyttöjärjestelmä ja versio[ jne.

Tunnettu ongelma Windows XP SP2:sesta eteenpäin on Microsoftin taipumus heikentää & rampauttaa firewire-väylään kytkettyjen laitteiden toimintaa. Tähän on korjauskeino, mutta ensin täytyy tietää nuo yllämainintut asiat. Viimeksi viime viikolla korjasin ko. ongelman erään tuttavan koneesta, aikaa meni 2min ja Datavideon muunnin on toiminut "ever since".[/b]

Kaitsu
Viestit: 109
Liittynyt: 16.01.2005 11:57
Paikkakunta: Kuopio

Viesti Kirjoittaja Kaitsu » 24.10.2017 08:49


japiippo
Viestit: 4222
Liittynyt: 20.04.2006 13:22
Paikkakunta: Muhos

Viesti Kirjoittaja japiippo » 24.10.2017 10:44

Kaappausta voi kokeilla ilmaisella WinDV-ohjelmalla, jolla ainakin selviää, onko ongelma Premieressä. Vanha ohjelma, mutta toimii ainakin itselläni hyvin vielä Win 7:ssä, Kymppikoneessa en ole kokeillut.

Kaitsu
Viestit: 109
Liittynyt: 16.01.2005 11:57
Paikkakunta: Kuopio

Viesti Kirjoittaja Kaitsu » 24.10.2017 19:43

Minulla on tuo ADVC100 ja kytkimet on:
1 = on
2 = off
3 = off
4 = off
5 = off
6 = off

Hyvin toimii.
Windows kyllä tunnistaa laitteen, mutta kaappausohjelma ei (esim Sonyn PlayMemories Home) , mutta jos käynnistän ensin converterin ja sitten vasta PC:n, niin toimii.

Deejay
Viestit: 673
Liittynyt: 21.03.2005 22:59

Viesti Kirjoittaja Deejay » 25.10.2017 14:52

No, vastausta ei kuulunut, niin laitetaan ohjelinkit:

Windows 7, 8, 10

https://www.studio1productions.com/Arti ... wire-1.htm

Windows XP

https://www.native-instruments.com/foru ... k-2.23039/

XP:n tarvitsemat ajurit:

https://www.native-instruments.com/foru ... -zip.2293/


Softat:

HDV-kaappaus

https://www.videohelp.com/software/HDVS ... on-history

DV-kaappaus (Win XP, Win 7):

http://windv.mourek.cz/

DV-kaappaus (Win8, 10)

http://www.exsate.com/products/dvcapture/


Canopuksen ADVC-1394 toimii Win10:ssä. Kortti on vaan hidas käynnistymään, että analogikuva ja -ääni eivät mene läpi ensimmäisellä bootilla, vaan
vasta uudelleenkäynnistyksen jälkeen.

Vastaa Viestiin