Ääni puuttuu FCP tuonnissa

Leikkausohjelmiin ja muihin editoinnissa tarvittaviin ohjelmiin liittyvä keskustelu
Tuiskula
Viestit: 1358
Liittynyt: 16.01.2005 11:57
Paikkakunta: Hämeenkyrö
Viesti:

Ääni puuttuu FCP tuonnissa

Viesti Kirjoittaja Tuiskula » 28.01.2018 23:28

Olisi tarve tuoda vanhaa DV-materiaalia käsiteltäväksi, mutta ääni ei tule koneelle. Testasin myös HDV-materiaalilla, mutta siinä ei olisi mitään ongelmaa.
XH A1 kamerasta on kokeiltu automaattista HDV/DV formaatin tunnistusta ja manuaalisesti asetettua DV formaattia. Materiaalin siirrossa on käytössä FireWire-ThunderBolt adapteri.

Kone, johon materiaalia pitäisi saada, on vuoden 2015 puolivälin 15" Retina MacBook Pro Sierra 10.12.6 käyttöjärjestelmällä. Final Cut on versio 10.4.

Netistä löytyi samanlaisten ongelmien kanssa pähkäileviä, mutta niissä ongelma on lähinnä iMovien kanssa, jota myös kokeilin. Lisäksi löytyi neuvoja kokeilla tuontia QuickTimella, mutta silläkin tulee pelkkä kuva.

Kunto Hirvikoski
Viestit: 3752
Liittynyt: 16.01.2005 11:57
Paikkakunta: Tampere
Viesti:

Viesti Kirjoittaja Kunto Hirvikoski » 30.01.2018 10:21

Ongelma on monta vuotta vanha ja siitä on varmaan keskusteltu täälläkin, mutta kun pää alkaa käydä harvaksi, en tarkemmin muista. Olikohan kyse kameran ääniraitojen valinnasta?
Ihan vain vaihtamalla toistavaa kameraa voisi ongelma ratketa.

Tuiskula
Viestit: 1358
Liittynyt: 16.01.2005 11:57
Paikkakunta: Hämeenkyrö
Viesti:

Viesti Kirjoittaja Tuiskula » 31.01.2018 22:12

Ongelma on ratkennut. Google löysi netistä sellaisen ilmaisen ohjelman kuin Vidi.

Rape
Viestit: 269
Liittynyt: 13.08.2006 20:07
Viesti:

Viesti Kirjoittaja Rape » 20.07.2018 00:47

Tuiskula kirjoitti:Ongelma on ratkennut. Google löysi netistä sellaisen ilmaisen ohjelman kuin Vidi.


Kiinnostaisi ongelman ratkaisu? Kun samalla kalustolla tuonut DV matskua ja äänen tuonnin kanssa ei mitään ongelmaa.

Siis muuten sama kamera mutta lopussa S.

Vastaa Viestiin