MSP aanikiusa

Leikkausohjelmiin ja muihin editoinnissa tarvittaviin ohjelmiin liittyvä keskustelu
Petri J

MSP aanikiusa

Viesti Kirjoittaja Petri J » 23.07.2001 23:25

Sanokaapas mika mattaa:
- Video Capturessa aani ei kuulu koneen kaiuttimista.
- Editoitaessa muistaakseni niin pain, etta clip previewssa aani kuuluu, mutta valmiin matskun previewssa ei.
- Tuo edellinen on DV aanella, PCM aanella toimi, mutta kameralle siirrettaessa aani menee pikkuhiljaa kuvasta edelle (n.1sek/10min), vaikka editointiohjelmassa katsellessa aani ja kuva pysyvat synkassa. Kameralle siirtoa varten pitaa siis vaihtaa takaisin DV aaneen.

Rajaytanko Windows Me:n hakemiston ja asennan kaikki alusta alkaen Win2k:n tai XP:n kera?

Osku Sipola

Re: MSP aanikiusa

Viesti Kirjoittaja Osku Sipola » 24.07.2001 00:22

capturessa ääni ei kuulukaan, sen saat pistämällä kuulokkeet kiinni kameran kuulokepistokkeeseen. ääni kyllä tallentuu kun capturoit.

nuo muut on ihan täyttä hepreaa... itse käytän kyllä vain pcm-ääntä enkä oo kokenut vastaavia ongelmia.

Olli T

Re: MSP aanikiusa

Viesti Kirjoittaja Olli T » 24.07.2001 22:58

Petri J kirjoitti:

- Editoitaessa muistaakseni niin pain, etta clip previewssa
aani kuuluu, mutta valmiin matskun previewssa ei.
- Tuo edellinen on DV aanella, PCM aanella toimi, mutta

MSP:n tunnettu bugi, johon on kiertotie: laita aikaraidan alkuun pätkä, joka on tallennettu MSP:llä (ei siis suoraan kamerasta tullut!). En ole varma onko pätkän pakko olla äänetön, itse käytän sellaista. Siihen sitten perään se varsinainen materiaali.

Ged

Re: MSP aanikiusa

Viesti Kirjoittaja Ged » 27.07.2001 15:03

Sattuipa sama ongelma eteen...

Olli T kirjoitti:
MSP:n tunnettu bugi, johon on kiertotie: laita aikaraidan
alkuun pätkä, joka on tallennettu MSP:llä (ei siis suoraan
kamerasta tullut!).

Tein yhden sekunnin mustan DV-AVI:n, mutta eipä se ratkaissut ongelmaa. Eli olisiko tuossa alkuclipissä sittenkin jotain erikoista?

Jukka II

Re: MSP aanikiusa

Viesti Kirjoittaja Jukka II » 27.07.2001 15:13

Laitappa alkuun silence clip (hiiren oikea klikkaus) ja laita pituudeksi vaikka 10s.

Ged

Re: MSP aanikiusa

Viesti Kirjoittaja Ged » 27.07.2001 15:34

Jukka II kirjoitti:
Laitappa alkuun silence clip (hiiren oikea klikkaus) ja laita
pituudeksi vaikka 10s.

Eipä sekään auta - edelleenkään DV audio ei kuulu (48 kHz, 16 bit) preview ikkunassa. Sourcessa kuuluu.

Kunzi

Re: MSP aanikiusa

Viesti Kirjoittaja Kunzi » 27.07.2001 22:02

Jos kyseessä olisi ohjelmat, joita käytän, sanoisin, että ääniraitaa ei ole valittu kuunteluun tai se on ohjattu kameralle, jossa taas ei ole kaiuttimia kiinni.

MSP:n mahdollisuuksista virhevalintoihin en tiedä.

Jukka II

Re: MSP aanikiusa

Viesti Kirjoittaja Jukka II » 28.07.2001 09:32

Tuli mieleen. Olethan asentanut MSP:n päivityksen ja mikä DX versio sinulla on?

Jukka II

Re: MSP aanikiusa

Viesti Kirjoittaja Jukka II » 28.07.2001 12:20

Ja vielä onko "interleave Audio and Video" kohdassa pukki? Ja asetus "pack audio data for every" 1 frame asennossa?

Molemmat löytyy File- Project settings: project options. Jos ei ole klikkaa "edit" nappia ja "advanced" välilehteä.

ja vielä, mitkä asetukset sinulla on äänelle? Onhan 48Khz ja 16bit?

Vastaa Viestiin